#centos-devel: cbs/infra

Meeting started by bstinson at 13:01:13 UTC (full logs).

Meeting summary

  1. Agenda (bstinson, 13:01:22)
    1. Greetings (bstinson, 13:01:24)
    2. Status Updates (bstinson, 13:01:26)
    3. Auth for git.c.o (bstinson, 13:01:28)
    4. SIG branch/build-target naming (bstinson, 13:01:30)
    5. Building embargoed content (bstinson, 13:01:32)
    6. Open Floor (bstinson, 13:01:34)

  2. Greetings (bstinson, 13:01:36)
  3. Status Updates (bstinson, 13:03:40)
    1. ShellShock got in the way, explaining status on various things (Arrfab, 13:07:46)

  4. Blockers: Test repositories (bstinson, 13:14:32)
    1. ACTION: kbsingh to create usernames/pass on git.centos.org to test the git -> koji interaction (Arrfab, 13:19:49)
    2. ACTION: Arrfab to create two git repositories for cbs usage to hold scripts/automation and everything around cbs (Arrfab, 13:30:07)

  5. Building embargoed content (bstinson, 13:34:14)
    1. Embargoed content will be built locally for testing, and pushed/built in CBS once the embargo expires (bstinson, 13:56:08)
    2. ACTION: bstinson will write up an "Embargoed Content" section for using centpkg mockbuild (bstinson, 13:57:55)
    3. ACTION: : arrfab to discuss a plan with kbsingh to provide access to a VM for those embargo'ed builds with centpkg (Arrfab, 14:02:16)
    4. ACTION: validate and communicate (update wiki) on available testing repositories. (alphacc, 14:02:57)

  6. Open Floor (bstinson, 14:06:10)
    1. ACTION: arrfab to fix default route on koji builder to remove internet access (Arrfab, 14:08:40)
    2. Congrats to the CentOS Core Sig for the 5.11 release (bstinson, 14:09:39)


Meeting ended at 14:10:29 UTC (full logs).

Action items

  1. kbsingh to create usernames/pass on git.centos.org to test the git -> koji interaction
  2. Arrfab to create two git repositories for cbs usage to hold scripts/automation and everything around cbs
  3. bstinson will write up an "Embargoed Content" section for using centpkg mockbuild
  4. : arrfab to discuss a plan with kbsingh to provide access to a VM for those embargo'ed builds with centpkg
  5. validate and communicate (update wiki) on available testing repositories.
  6. arrfab to fix default route on koji builder to remove internet access


Action items, by person

  1. arrfab
    1. : arrfab to discuss a plan with kbsingh to provide access to a VM for those embargo'ed builds with centpkg
    2. arrfab to fix default route on koji builder to remove internet access
  2. Arrfab
    1. Arrfab to create two git repositories for cbs usage to hold scripts/automation and everything around cbs
  3. bstinson
    1. bstinson will write up an "Embargoed Content" section for using centpkg mockbuild
  4. kbsingh
    1. kbsingh to create usernames/pass on git.centos.org to test the git -> koji interaction
    2. : arrfab to discuss a plan with kbsingh to provide access to a VM for those embargo'ed builds with centpkg


People present (lines said)

  1. kbsingh (64)
  2. MerlinTHP (56)
  3. bstinson (46)
  4. Arrfab (32)
  5. alphacc (27)
  6. mikem (12)
  7. Evolution (3)
  8. centbot (3)
  9. TrevorH (2)
  10. arrfab (0)
  11. quaid (0)


Generated by MeetBot 0.1.4.