14:07:07 <sbonazzo> #startmeeting CentOS Virt SIG meeting
14:07:07 <centbot> Meeting started Tue Feb 24 14:07:07 2015 UTC.  The chair is sbonazzo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:07 <centbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:07:19 <sbonazzo> #chair lars_kurth
14:07:19 <centbot> Current chairs: lars_kurth sbonazzo
14:07:26 <sbonazzo> #chair Evolution
14:07:26 <centbot> Current chairs: Evolution lars_kurth sbonazzo
14:07:38 <sbonazzo> #chair alphacc
14:07:38 <centbot> Current chairs: Evolution alphacc lars_kurth sbonazzo
14:07:59 <nshaikh> alphacc: It is there in `Summary` of bug <https://bugs.centos.org/view.php?id=8169>
14:08:25 <sbonazzo> #topic Agenda
14:09:31 <sbonazzo> #info Xen Update
14:09:43 <sbonazzo> #info Docker Update
14:09:50 <sbonazzo> #info oVirt Update
14:09:55 <sbonazzo> Am I missing someone?
14:10:02 <lars_kurth> Nope
14:10:09 <sbonazzo> #topic Xen Update
14:10:23 <lars_kurth> gwd, gwd-laptop: any updates?
14:10:58 <sbonazzo> lars_kurth: gwd appeared for a few seconds and then left
14:11:23 <sbonazzo> anyone else from Xen?
14:11:24 <gwd-laptop> lars_kurth: I'm not actually here (I'm on holiday), I just got a reminder on my phone and wanted to make sure the meeting was going on without me. :-)
14:11:34 <lars_kurth> He is still showing up on the list. In any case, IU don't think there are updates. We were both travelling last week
14:11:45 <sbonazzo> #chair gwd-laptop
14:11:45 <centbot> Current chairs: Evolution alphacc gwd-laptop lars_kurth sbonazzo
14:11:50 <lars_kurth> gwd-laptop: that's what I thought
14:11:55 * gwd-laptop 's alternate id also ducks out
14:12:08 <lars_kurth> In any case, there are no Xen updates as far as I know
14:12:20 <sbonazzo> #info No Xen updates this week
14:12:27 <sbonazzo> #topic Docker Update
14:13:16 <sbonazzo> anyone for Docker?
14:13:19 <lars_kurth> nshaik: that's one for you
14:13:25 <Evolution> far as I'm aware the docker nightlies are running, 1.5 is in virt-testing.
14:13:27 <sbonazzo> #chair nshaikh
14:13:27 <centbot> Current chairs: Evolution alphacc gwd-laptop lars_kurth nshaikh sbonazzo
14:13:32 <Evolution> unsure what else there is.
14:13:44 <sbonazzo> #info docker nightlies are running, 1.5 is in virt-testing
14:14:50 <lars_kurth> OK, I guess that seems to be it
14:15:01 <sbonazzo> #topic oVirt updates
14:15:20 <sbonazzo> On oVirt side I followed up on last meeting action item
14:15:49 <sbonazzo> and sent a mail with gaps we have in ovirt here: http://lists.centos.org/pipermail/centos-virt/2015-February/004261.html
14:16:17 <sbonazzo> I also started building rpms from last stable release in virt-testing
14:16:34 <sbonazzo> I've updated Roadmap and packages list: http://wiki.centos.org/SpecialInterestGroup/Virtualization/Roadmap
14:16:46 <sbonazzo> with packages built and packages in queue
14:16:54 <lars_kurth> Fantastic. Thank You!
14:17:09 <sbonazzo> it will be a long trip for having all of them built
14:17:22 <sbonazzo> so if anybody with maven knowledge wants to join
14:17:28 <sbonazzo> he/she 's welcome
14:18:03 <sbonazzo> #link Gap review for oVirt: http://lists.centos.org/pipermail/centos-virt/2015-February/004261.html
14:18:17 <sbonazzo> #link Roadmap and packages list: http://wiki.centos.org/SpecialInterestGroup/Virtualization/Roadmap
14:18:22 <lars_kurth> That is a long list
14:18:32 <sbonazzo> #info packages are available in virt-testing
14:18:47 <sbonazzo> lars_kurth: yep, a long list and probably not complete
14:19:10 <lars_kurth> sbonazzo: I am assuming that for sensible testing all packages need to be built or can part of them be tested?
14:19:26 <sbonazzo> lars_kurth: vdsm can be already tested
14:19:50 <sbonazzo> lars_kurth: in current status, you can install a host for running vms under ovirt-engine installed from ovirt repos
14:20:27 <sbonazzo> lars_kurth: due to missing qemu-kvm-rhev due to suffix discussion we had last meeting, you won't have live migration
14:20:36 <lars_kurth> Is this documented somewhere?
14:20:39 <sbonazzo> lars_kurth: but it's still a start point
14:20:47 <sbonazzo> lars_kurth: not yet
14:20:48 <lars_kurth> Agreed: it's a starting point
14:21:02 <sbonazzo> #action sbonazzo to document how to test virt-testing rpms
14:21:32 <sbonazzo> #info  in current status, you can install a host for running vms under ovirt-engine installed from ovirt repos
14:21:41 <sbonazzo> #info due to missing qemu-kvm-rhev due to suffix discussion we had last meeting, you won't have live migration
14:21:47 <lars_kurth> and link to it from http://wiki.centos.org/SpecialInterestGroup/Virtualization headline Projects
14:22:18 <sbonazzo> #action add a link to testing doc within http://wiki.centos.org/SpecialInterestGroup/Virtualization headline Projects
14:22:41 <lars_kurth> Is that all re oVirt?
14:22:51 <sbonazzo> lars_kurth: about upstream, 3.5.2 rc is scheduled for tomorrow
14:23:05 <sbonazzo> lars_kurth: so in ~2 weeks we'll have to rebuild rpms in virt-testing
14:23:25 <sbonazzo> lars_kurth: that should be all for ovirt
14:23:34 <lars_kurth> Alright: so you have to make a decision on how much noise on the list you want to make
14:23:42 <lars_kurth> Let me just look through old actions
14:23:42 <sbonazzo> #info upstream 3.5.2 scheduled for tomorrow
14:24:18 <sbonazzo> #topic Action items from previous meetings
14:24:22 <lars_kurth> alphacc: can you look at https://bugs.centos.org/view.php?id=8169
14:24:44 <lars_kurth> It seems all info that is needed to close it is in the ticket (including the public key)
14:25:34 <lars_kurth> Going through the list
14:25:57 <lars_kurth> #info no progress on Docker actions from http://www.centos.org/minutes/2015/february/centos-devel.2015-02-10-14.03.html
14:26:41 <lars_kurth> sbonazzo: I guess the legal item is still open?
14:26:54 <sbonazzo> lars_kurth: yes, still open
14:27:15 <sbonazzo> lars_kurth: no final decision on that for now
14:27:46 <lars_kurth> #info action "sbonazzo to double check with redhat legal for trademark acceptance on qemu-kvm-rhev" from http://www.centos.org/minutes/2015/february/centos-devel.2015-02-10-14.03.html  still open
14:28:00 <lars_kurth> We got those covered then in the notes
14:28:13 <lars_kurth> Does anyone else want to bring up anything?
14:28:25 <sbonazzo> #topic Other topics
14:29:27 <lars_kurth> I suppose the only one is whether we want to help out with GSoC
14:29:47 <lars_kurth> Aka http://wiki.centos.org/GSoC/2015/Ideas
14:30:38 <lars_kurth> If you have any project ideas, please add them to http://wiki.centos.org/GSoC/2015/Ideas
14:31:08 <sbonazzo> #info If you have any project ideas, please add them to http://wiki.centos.org/GSoC/2015/Ideas
14:31:38 <lars_kurth> If no-one else has anything, I think we are closed
14:31:46 <sbonazzo> lars_kurth: nothing on my side
14:32:50 <lars_kurth> OK, let's end the meeting then. Thank you for joining.
14:33:00 <sbonazzo> thanks
14:33:03 <sbonazzo> #endmeeting