#centos-devel: StorageSIG

Meeting started by lalatenduM_ at 15:33:28 UTC (full logs).

Meeting summary

  1. rollcall (lalatenduM_, 15:33:47)
  2. old action items (lalatenduM_, 15:36:38)
    1. I and kbsingh have made no process in GlusterFS (lalatenduM_, 15:36:59)
    2. Ceph also has not made progress (lalatenduM_, 15:37:24)
    3. OpenAFS kind of blocked as of now (lalatenduM_, 15:37:45)
    4. http://sourceforge.net/p/scst/svn/HEAD/tree/trunk/scst.spec.in (bvanassche, 15:41:02)
    5. SCST pkg RPM into a regular kernel module RPM that works for one specific kernel version. http://sourceforge.net/p/scst/svn/HEAD/tree/trunk/scst.spec.in (lalatenduM_, 15:42:45)
    6. ACTION: bvanassche to modify the current spec file such that it is based on weak-updates for SCST (lalatenduM_, 16:03:21)
    7. SCST would try yum priority plugin , so that kernel update from centos core does not break SCST stuff (lalatenduM_, 16:04:10)
    8. CentOS dockerfiles https://github.com/CentOS/CentOS-Dockerfiles (lalatenduM_, 16:09:11)


Meeting ended at 16:12:01 UTC (full logs).

Action items

  1. bvanassche to modify the current spec file such that it is based on weak-updates for SCST


Action items, by person

  1. bvanassche
    1. bvanassche to modify the current spec file such that it is based on weak-updates for SCST


People present (lines said)

  1. lalatenduM_ (65)
  2. bvanassche (30)
  3. JustinClift (24)
  4. hchiramm__ (9)
  5. centbot (5)
  6. walters (1)


Generated by MeetBot 0.1.4.