Search found 2 matches

by average_centos_user
2016/04/16 02:46:47
Forum: CentOS 5 - Software Support
Topic: Update OpenSSL to support TLS 1.2
Replies: 5
Views: 16481

Re: Update OpenSSL to support TLS 1.2

Oh. That's unfortunate, but I suspected as much. This is going to be interesting.

Thanks for the reply, Trevor!
by average_centos_user
2016/04/15 23:42:45
Forum: CentOS 5 - Software Support
Topic: Update OpenSSL to support TLS 1.2
Replies: 5
Views: 16481

Update OpenSSL to support TLS 1.2

Hi everyone. I (and I'm sure several others) are in a predicament caused by CentOS 5 and PayPal. According to https://www.paypal-knowledge.com/infocenter/index?page=content&widgetview=true&ID=FAQ1914&viewlocale=en_US, "PayPal is updating its services to require TLS 1.2 for all HTTPS connections". Th...