Search found 3 matches

by rogersuzzy
2017/07/05 15:12:07
Forum: CentOS 7 - Software Support
Topic: Can't update openmx
Replies: 3
Views: 395

Re: Can't update openmx

Thanks for your reply! Here is the output of yum: Resolving Dependencies --> Running transaction check ---> Package elpa-common.noarch 0:2015.02.002-4.el7 will be updated ---> Package elpa-common.noarch 0:2015.11.001-6.el7 will be an update ---> Package elpa-mpich.x86_64 0:2015.02.002-4.el7 will be ...
by rogersuzzy
2017/06/30 19:38:22
Forum: CentOS 7 - Software Support
Topic: Can't update openmx
Replies: 3
Views: 395

Can't update openmx

I'm running CENTOS 7 and can't update the openmpi.

Error: Package: openmx-openmpi-3.8.1-9.el7.x86_64 (epel)
Requires: libmpi_usempi.so.5()(64bit)

I've tried to locate the binary libmpi_usempi.so.5, but can't.

Please help!

Roger
by rogersuzzy
2017/06/30 19:36:10
Forum: User Comments
Topic: Improve Login
Replies: 2
Views: 1347

Improve Login

Please, please, please, for the love of all that is holy, provide an option for those who have forgotten their user name or allow logins using the email. I'm on dozens of forums and can't possibly remember all the usernames I'm forced to use. I have three other accounts with different email addresse...