Search found 9 matches

by h1tchiker
2017/10/13 10:29:02
Forum: CentOS 7 - Software Support
Topic: Critical Issues with Multipath losing Config on reboot
Replies: 11
Views: 416

Re: Urgent Issues with Multipath losing Config on reboot

Good Morning, Perhaps some one needs more info? OK here is my config: # cd /dev/mapper # ll lrwxrwxrwx. 1 root root 7 Oct 12 10:09 mpatha -> ../dm-3 lrwxrwxrwx. 1 root root 7 Oct 12 10:09 mpatha1 -> ../dm-7 lrwxrwxrwx. 1 root root 8 Oct 12 10:24 mpatha1p1 -> ../dm-12 lrwxrwxrwx. 1 root root 8 Oct 12...
by h1tchiker
2017/10/12 11:42:07
Forum: CentOS 7 - Software Support
Topic: Critical Issues with Multipath losing Config on reboot
Replies: 11
Views: 416

Re: Urgent Issues with Multipath losing Config on reboot

Is there any one who has enough experience of Multipath who can tell me why my partitions disappear on reboot please?
by h1tchiker
2017/10/10 08:43:05
Forum: CentOS 7 - Software Support
Topic: Critical Issues with Multipath losing Config on reboot
Replies: 11
Views: 416

Re: Critical Issues with Multipath losing Config on reboot

Hi, Well, in short, I updated the initramfs with no effect and I finally got a Kernel update installed and rebooted with no effect. As far as I am aware I have followed the RedHat guide to the letter for setting this up and it simply does not work! I now have a documented procedure to fix the issue ...
by h1tchiker
2017/08/23 11:51:12
Forum: CentOS 7 - Software Support
Topic: Critical Issues with Multipath losing Config on reboot
Replies: 11
Views: 416

Re: Critical Issues with Multipath losing Config on reboot

OK, I have read similar, and every thing I have seen on the system leads me to believe the issue has been caused by this scenario: 1. Install CentOS 2. Update Multipath to latest version, 0.4.9 in my case 3. Configure multipath What has happened here I believe is that because friendly names is now e...
by h1tchiker
2017/08/22 14:13:03
Forum: CentOS 7 - Software Support
Topic: Critical Issues with Multipath losing Config on reboot
Replies: 11
Views: 416

Re: Critical Issues with Multipath losing Config on reboot

Hi, Thanks for the information so far, I have taken a look at the guide that you sent the link for, although it is more informational it does not provide much more than the one I used originally: https://www.centos.org/docs/5/html/5.2/ ... edure.html How ever I have updated the initramfs using the c...
by h1tchiker
2017/08/21 19:25:43
Forum: CentOS 7 - Software Support
Topic: Critical Issues with Multipath losing Config on reboot
Replies: 11
Views: 416

Re: Critical Issues with Multipath losing Config on reboot

Will updating the initramfs cause any harm to the current config?

I will check the guide in the morning and see if I have missed anything and get back to you ASAP.
by h1tchiker
2017/08/21 07:28:20
Forum: CentOS 7 - Software Support
Topic: Critical Issues with Multipath losing Config on reboot
Replies: 11
Views: 416

Re: Critical Issues with Multipath losing Config on reboot

Here you go: # pvs && vgs && lvs PV VG Fmt Attr PSize PFree /dev/mapper/mpatha1p1p1 vg_iscsi_vms lvm2 a-- 2.73t 0 /dev/mapper/mpathb1p1 vg_file01_vdp lvm2 a-- 7.26t 0 /dev/mapper/mpathc1p1p1 vg_iscsi_storage lvm2 a-- 9.09t 0 /dev/mapper/mpathdp1p1p1 vg_iscsi_vdp lvm2 a-- 12.73t 0 /de...
by h1tchiker
2017/08/18 07:12:27
Forum: CentOS 7 - Software Support
Topic: Critical Issues with Multipath losing Config on reboot
Replies: 11
Views: 416

Re: Critical Issues with Multipath losing Config on reboot

Here it is: # lsblk NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT sda 8:0 0 136.7G 0 disk ├─sda1 8:1 0 1G 0 part /boot └─sda2 8:2 0 135.7G 0 part ├─cl-root 253:0 0 50G 0 lvm / ├─cl-swap 253:1 0 13.7G 0 lvm [SWAP] └─cl-home 253:10 0 72G 0 lvm /home sdb 8:16 0 9.1T 0 disk ├─sdb1 8:17 0 9.1T 0 part └─mpathc ...
by h1tchiker
2017/08/17 08:06:24
Forum: CentOS 7 - Software Support
Topic: Critical Issues with Multipath losing Config on reboot
Replies: 11
Views: 416

Critical Issues with Multipath losing Config on reboot

Hi, I was wondering if some one could help me please? I am of course new to multipath which is probably the issue :D I get the concepts and I think have it configured kind of. I am currently using FC connected disks and presenting these out via iSCSI using targetcli. all was going great apart from a...