Search found 9 matches

by spiketechnics
2017/11/09 11:31:51
Forum: CentOS 6 - Software Support
Topic: CentOS 6.9 Rolback yum
Replies: 1
Views: 527

CentOS 6.9 Rolback yum

Hello, Yesterday our PBX-software has run an yum update to update to their latest version. At the end some packages could not installed because our CPU does not support AES-NI. Is their a possibility to rollback the yum installation? So we can use the working version? Best regards, Joost Lauwen [roo...
by spiketechnics
2017/10/25 20:39:45
Forum: CentOS 6 - Software Support
Topic: [SOLVED] CentOS 6.9 glibc multiple architecture
Replies: 14
Views: 2427

Re: CentOS 6.9 glibc multiple architecture

@ TrevorH: Thanks for your support! I've removed all the duplicate and updated the system successful!

Best regards,
Joost Lauwen
by spiketechnics
2017/10/25 11:24:21
Forum: CentOS 6 - Software Support
Topic: [SOLVED] CentOS 6.9 glibc multiple architecture
Replies: 14
Views: 2427

Re: CentOS 6.9 glibc multiple architecture

I've just removed all the duplicate packages.

Should I run yum update? Normally I'm updating my PBX with an install/upgrade script.
You can find the script here.

What should I do?
by spiketechnics
2017/10/24 13:20:48
Forum: CentOS 6 - Software Support
Topic: [SOLVED] CentOS 6.9 glibc multiple architecture
Replies: 14
Views: 2427

Re: CentOS 6.9 glibc multiple architecture

Ok, thanks! Just want to make sure, because I do not have that much experience with CentOS.
For package glibc it should be the command below?
rpm -e --nodeps --justdb glibc-2.12-1.209.el6_9.2.x86_64
by spiketechnics
2017/10/24 12:25:57
Forum: CentOS 6 - Software Support
Topic: [SOLVED] CentOS 6.9 glibc multiple architecture
Replies: 14
Views: 2427

Re: CentOS 6.9 glibc multiple architecture

Can i just use this code rpm -e --nodeps --justdb $newerpackage or should I change the packagename at the end?
by spiketechnics
2017/10/24 12:22:35
Forum: CentOS 6 - Software Support
Topic: [SOLVED] CentOS 6.9 glibc multiple architecture
Replies: 14
Views: 2427

Re: CentOS 6.9 glibc multiple architecture

Yes, I was updating our software through PuTTY and suddenly the connection was lost and it said:
PuTTy: Software caused connection abort
This happend when updating glibc.
by spiketechnics
2017/10/24 11:06:09
Forum: CentOS 6 - Software Support
Topic: [SOLVED] CentOS 6.9 glibc multiple architecture
Replies: 14
Views: 2427

Re: CentOS 6.9 glibc multiple architecture

[root@server ~]# package-cleanup --dupes Loaded plugins: auto-update-debuginfo, fastestmirror cups-libs-1.4.2-78.el6_9.x86_64 cups-libs-1.4.2-77.el6.x86_64 initscripts-9.03.58-1.el6.centos.x86_64 initscripts-9.03.58-1.el6.centos.2.x86_64 openssh-5.3p1-122.el6.x86_64 openssh-5.3p1-123.el6_9.x86_64 g...
by spiketechnics
2017/10/23 11:27:07
Forum: CentOS 6 - Software Support
Topic: [SOLVED] CentOS 6.9 glibc multiple architecture
Replies: 14
Views: 2427

Re: CentOS 6.9 glibc multiple architecture

Sorry. Attached screenshot shows the error.
Schermafbeelding 2017-10-18 om 23.02.36.png
Schermafbeelding 2017-10-18 om 23.02.36.png (248.77 KiB) Viewed 1980 times
by spiketechnics
2017/10/23 10:18:28
Forum: CentOS 6 - Software Support
Topic: [SOLVED] CentOS 6.9 glibc multiple architecture
Replies: 14
Views: 2427

[SOLVED] CentOS 6.9 glibc multiple architecture

Hi, We want to update our server, but we are receiving an error when updating glibc. It says: Multilib version problems found. [root@server ~]# yum list all glibc Installed Packages glibc.i686 2.12-1.209.el6 @base glibc.x86_64 2.12-1.209.el6 @base glibc.x86_64 2.12-1.209.el6_9.2 installed Available ...