Search found 1 match

by lollerskates
2018/01/22 17:37:19
Forum: CentOS 5 - Software Support
Topic: Update OpenSSL to support TLS 1.2
Replies: 5
Views: 17384

Re: Update OpenSSL to support TLS 1.2

I know this thread is a year old, but for anyone googling: you can setup an nginx proxy_pass server on a cheap VPS to sit between your Centos 5 box and the TLS 1.2 API I didn't test with paypal API, but I tested with another API that requires TLS 1.2 and it worked beautifully. Nginx accepts HTTP/HTT...