Search found 3 matches

by Statue
2018/02/16 01:24:34
Forum: CentOS 6 - Hardware Support
Topic: Need CPU support in 6.6
Replies: 9
Views: 2219

Re: Need CPU support in 6.6

System locks up after the "warning." I can't upgrade the stornext client - the deal on that is (and I know this sounds kind of backwards): A client version can connect to newer MDC versions, but not older. Our older MDCs are running 5.2.1. We're trying to use this client to transfer the data to the ...
by Statue
2018/02/14 19:08:32
Forum: CentOS 6 - Hardware Support
Topic: Need CPU support in 6.6
Replies: 9
Views: 2219

Re: Need CPU support in 6.6

Anyone have any real answers? We can't buy older boards to fix the problem. We can't fix the SAN client - it is the Stornext client from Quantum. Is there a way to add the CPU to whatever file contains the supported CPU IDs so it installs? The CPU is backwards-compatible, and we don't need any new f...
by Statue
2018/02/12 20:31:24
Forum: CentOS 6 - Hardware Support
Topic: Need CPU support in 6.6
Replies: 9
Views: 2219

Need CPU support in 6.6

We are trying to install CentOS 6.6 x64 on a system with a Core i7-7700K (motherboard is a Gigabyte GA-Z270X-UD3). The installer hesitates in the ACPI section, then kernel-panics before I can enter any options. If I install the OS on a different system, then move the boot drive to this system, I get...