Search found 10621 matches

by gerald_clark
2017/06/22 16:49:46
Forum: CentOS 7 - Networking Support
Topic: Help: IP address gone after reboot
Replies: 5
Views: 104

Re: Help: IP address gone after reboot

If you disable/uninstall NetworkManager service, you need to enable and start the network service instead.
by gerald_clark
2017/06/21 18:49:50
Forum: CentOS 6 - Networking Support
Topic: network showing up on Centos 6.3 server - but no connectivity
Replies: 3
Views: 117

Re: network showing up on Centos 6.3 server - but no connectivity

You have not given any useful information.
The current supported version is 6.9.
You are missing many years of security updates and bug fixes.
You need to update immediately.
If you can't update over the network, download the current 6.9 ISO and update from DVD.
by gerald_clark
2017/06/21 11:38:17
Forum: CentOS 7 - Security Support
Topic: Stack Clash / Stack Guard Page vulnerability ...
Replies: 18
Views: 3815

Re: Stack Clash / Stack Guard Page vulnerability ...

yst1979, you did not reboot after updating the kernel.
Current kernel is 2.6.32-696.3.2.
by gerald_clark
2017/06/20 20:58:19
Forum: CentOS 6 - General Support
Topic: High slab usage
Replies: 5
Views: 124

Re: High slab usage

We cannot help troubleshoot unsupported systems.
Your problem may have fixed in one of the hundreds of updates since your install.
Update and retest.
by gerald_clark
2017/06/20 20:17:31
Forum: CentOS 6 - Software Support
Topic: Is the CentOS 6.8 updates repo in the Vault OK?
Replies: 3
Views: 85

Re: Is the CentOS 6.8 updates repo in the Vault OK?

The current version is 6.9, not 6.8.
You should not hardcode the minor release in the update repo.
by gerald_clark
2017/06/20 20:15:05
Forum: CentOS 6 - General Support
Topic: High slab usage
Replies: 5
Views: 124

Re: High slab usage

6.4 is really old, unsupported and riddled with exploits.
Upgrade to the current 6.9 and retest.
by gerald_clark
2017/06/20 20:11:32
Forum: CentOS 6 - Software Support
Topic: zfs module won't load after centos kernel upgrade
Replies: 2
Views: 63

Re: zfs module won't load after centos kernel upgrade

You should probably ask the people you got the ZFS from.
by gerald_clark
2017/06/20 14:34:29
Forum: CentOS 6 - General Support
Topic: Network Ping
Replies: 15
Views: 433

Re: Network Ping

That looks like a host-only network address, not a bridge.
by gerald_clark
2017/06/19 11:42:41
Forum: CentOS 7 - Software Support
Topic: USB drive hotplug
Replies: 2
Views: 65

Re: USB drive hotplug

You do NOT want to pull a mounted drive.
You don't do that even with GNOME.

Go to advanced search