Search found 2231 matches

by scottro
2018/10/18 16:16:08
Forum: CentOS 7 - Software Support
Topic: SFTP
Replies: 2
Views: 37

Re: SFTP

https://www.howtoforge.com/tutorial/how-to-setup-an-sftp-server-on-centos/ Does that help? I've never set it up to be accessed from a web interface, only command line or perhaps ftp clients such as cyberduck for Mac and WinSCP for Windows. We've found (without taking much time to test it) that filez...
by scottro
2018/10/02 13:48:57
Forum: CentOS 7 - General Support
Topic: Sed string manipulation in redhat
Replies: 6
Views: 272

Re: Sed string manipulation in redhat

To search the man page, you can use a slash. For example, man sed and then try /-i to find the -i flag. The man page is huge and whole books are written about sed, but you should give it a try before asking, or even google sed "-i" or similar. Anyway, -i means to do it in place. In other words sed -...
by scottro
2018/09/18 14:08:37
Forum: CentOS 7 - General Support
Topic: Remove IP
Replies: 0
Views: 2173

Re: Remove IP

Once you have installed CPanel, it becomes something different than a CentOS system. This is why we tell people with CPanel questions to seek support there (and I believe when one purchases CPanel, some support is included). Answers for CentOS, in many cases, won't be applicable--CPanel puts in all ...
by scottro
2018/08/25 11:44:07
Forum: CentOS 7 - Software Support
Topic: Gnome window scaling; Wayland?
Replies: 9
Views: 711

Re: Gnome window scaling; Wayland?

For the scaling issue, xrandr can often be used as a quick fix. On a laptop I have, where the monitor is designated eDP1, the command is xrandr --output eDP1 --scale .7x.7 Note the decimal points before the 7's. The smaller the number the larger the fonts, on some screens, with my aging eyes, I have...
by scottro
2018/08/25 11:39:44
Forum: CentOS 7 - General Support
Topic: Problem in input '|' in shell.
Replies: 6
Views: 244

Re: Problem in input '|' in shell.

If you can install setxbmap (I don't think it comes by default) using setxkbmap us will change it to US layout.
by scottro
2018/08/05 12:31:55
Forum: CentOS 7 - Software Support
Topic: Rpm problems
Replies: 4
Views: 143

Re: Rpm problems

Do you have an Internet connection, perhaps with a wired interface? If so, then yum install wireless-tools is the way to install a package. You can even use yum for a local rpm. Assuming that you have wireless-tools in /home/packages/USB you can try yum install /home/packages/USB/wireless-tools.rpm....
by scottro
2018/07/10 12:49:33
Forum: CentOS 7 - Software Support
Topic: i've managed to break yum and rpm
Replies: 2
Views: 163

Re: i've managed to break yum and rpm

I remember a client doing this by removing openldap-client or something similar, that removed some necessary library (for yum and rpm).
Does ldd /usr/bin/rpm show anything not found?
by scottro
2018/06/09 06:43:05
Forum: CentOS 7 - General Support
Topic: Why cant i view a text file in browser?
Replies: 8
Views: 291

Re: Why cant i view a text file in browser?

I'm assuming you can view all the other files listed in the browser, correct? (Including the log ones). Which browser? Is this something where you want the text file to be available on the Internet or something where you're just using file:///home/mydirectory/myfile.txt I've never run into this, so ...
by scottro
2018/06/08 12:41:00
Forum: CentOS 7 - Software Support
Topic: [SEMI-SOLVED] Building libx264 from source fails (for ffmpeg from source)
Replies: 8
Views: 534

Re: [SEMI-SOLVED] Building libx264 from source fails (for ffmpeg from source)

After mghe had reported success on a VM, I also tried on a minimal install and X added, VirtualBox install of CentOS-7. On that machine, building x264 worked. So it seems that on my main workstation-cum-server at home, there's some oddity that prevents libx264 from building properly. I'll leave this...
by scottro
2018/06/06 11:59:48
Forum: CentOS 7 - Software Support
Topic: [SEMI-SOLVED] Building libx264 from source fails (for ffmpeg from source)
Replies: 8
Views: 534

Re: [SEMI-SOLVED] Building libx264 from source fails (for ffmpeg from source)

@mghe, I forgot to say Thank you very much for going to the trouble of testing it for me. That was kind of you, and I do appreciate it.