Search found 12 matches

by Likeless
2015/11/20 14:08:57
Forum: CentOS 7 - General Support
Topic: sudo with environment variables
Replies: 1
Views: 952

sudo with environment variables

I have a user bobby who needs to be able to run any script on one directory as root. This worked fine before with this: # The www group can run commands in specialscripts as root %www ALL = (root) NOPASSWD: /path/to/specialscripts/ (bobby is a member of group www.) bobby could then run: sudo /path/t...
by Likeless
2015/10/31 18:19:56
Forum: CentOS 7 - General Support
Topic: New Install hits Oh No page every boot
Replies: 4
Views: 421

Re: New Install hits Oh No page every boot

You were right. I tried again with a minimal install, absolutely no installation options selected, and the computer now boots up. Thank you for that.

Does this mean that CentOS 7 is not compatible with my graphics hardware? Am I stuck without a GUI unless I change OS?
by Likeless
2015/10/30 18:09:42
Forum: CentOS 7 - General Support
Topic: New Install hits Oh No page every boot
Replies: 4
Views: 421

Re: New Install hits Oh No page every boot

I'm not actually able to get into multi user mode yet. I think perhaps that gets configured during a first successful boot? I can force it into single user mode using this method: http://www.itzgeek.com/how-tos/linux/centos-how-tos/single-user-mode-in-centos-7-rhel-7.html However, in single user mod...
by Likeless
2015/10/29 23:48:47
Forum: CentOS 7 - General Support
Topic: New Install hits Oh No page every boot
Replies: 4
Views: 421

New Install hits Oh No page every boot

I have just installed CentOS 7 on the following hardware: Pentium G4400 ASUS Trooper B150 motherboard Corsair Vengeance 8GB RAM WD Red 750GB hdd x2 I installed on a RAID 1 setup, with a /boot/efi boot partition and then a /boot partition on RAID 1. The main HDD partition is a LVM on a RAID 1 volume....
by Likeless
2009/06/15 19:39:31
Forum: CentOS 4 - Security Support
Topic: Sendmail Update a Risk?
Replies: 2
Views: 2156

Sendmail Update a Risk?

I'm using the security scanning service from www.controlscan.com, and recently it started failing my box for this error: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1490 yum update sendmail gives me one package that is already installed, and I have tried to figure this out, in particular ...
by Likeless
2008/05/15 23:37:40
Forum: CentOS 4 - Software Support
Topic: make test failure (mod_perl)
Replies: 1
Views: 270

make test failure (mod_perl)

I'm trying to compile mod_perl 2 and Apache 2 on a CentOS 4 box with apache 1.3 and mod_perl 1 already running in production. For that reason, I do not wish to use yum to install the new Apache and mod_perl, but am instead compiling manually to a custom location. Unfortunately, make test on mod_perl...
by Likeless
2008/04/18 14:27:50
Forum: CentOS 4 - Networking Support
Topic: Mounting Solaris Drive on CentOS 4.6
Replies: 9
Views: 2249

Re: Mounting Solaris Drive on CentOS 4.6

The main hard drive (the one with CentOS installed) is, of course, working fine, even without showing in dmesg :)

The other, hde, is from Solaris 10.
by Likeless
2008/04/18 14:13:36
Forum: CentOS 4 - Networking Support
Topic: Mounting Solaris Drive on CentOS 4.6
Replies: 9
Views: 2249

Re: Mounting Solaris Drive on CentOS 4.6

This is what my 4.6 CentOS with the plus kernel gives: [code][root@localhost openssl]# grep UFS /boot/config-2.6.9-67.0.7.plus.c4 CONFIG_UFS_FS=m # CONFIG_UFS_FS_WRITE is not set [root@localhost openssl]# cd /lib/modules/ [root@localhost modules]# ls -lha | grep ufs [root@localhost modules]#[/code] ...
by Likeless
2008/04/18 10:24:53
Forum: CentOS 4 - Networking Support
Topic: Mounting Solaris Drive on CentOS 4.6
Replies: 9
Views: 2249

Re: Mounting Solaris Drive on CentOS 4.6

That gave nothing so I grepped for hd too:

[code][root@localhost ~]# dmesg | grep hde
[root@localhost ~]# dmesg | grep hd
cdrom: hda: mrw address space DMA selected
SELinux: initialized (dev hda, type iso9660), uses genfs_contexts[/code]
by Likeless
2008/04/18 00:53:20
Forum: CentOS 4 - Networking Support
Topic: Mounting Solaris Drive on CentOS 4.6
Replies: 9
Views: 2249

Mounting Solaris Drive on CentOS 4.6

I have the centOSplus kernel installed and functioning, which apparently is required for mounting a Solaris drive, and I am attempting to mount the drive. I've done a bunch of Googling, which led me to try the various commands below, but ultimately now I'm stuck. I don't see a route I can take to ge...