Search found 22810 matches

by TrevorH
2018/07/22 01:38:10
Forum: CentOS 7 - Networking Support
Topic: How do i get Static IP's to work?
Replies: 1
Views: 13

Re: How do i get Static IP's to work?

You've given it an ip address and subnet mask that does not encompass the ip you've given it for the gateway. IP=192.169.1.18 looks like a typo to me.
by TrevorH
2018/07/21 15:39:32
Forum: CentOS 7 - Software Support
Topic: rpm creation of ntp-4.2.8p11 version on centOS 7.5
Replies: 5
Views: 79

Re: rpm creation of ntp-4.2.8p11 version on centOS 7.5

We do not support building things from source that the distro already ships as packages. I suggest you use the Redhat CVE pages to check on the status of each of those CVEs and you should find that the majority are already fixed or marked as WONTFIX due to the options used by Redhat to build or conf...
by TrevorH
2018/07/21 15:36:08
Forum: CentOS 7 - General Support
Topic: Can't boot after motherboard replacement
Replies: 6
Views: 80

Re: Can't boot after motherboard replacement

Then your only other option is to boot from the install DVD in rescue mode and use that to look around the system and find out what the problem is. I would also check BIOS options and make sure that, e.g. the controller is set to use AHCI mode or whatever mode was in use on the old motherboard. The ...
by TrevorH
2018/07/21 14:19:52
Forum: CentOS 7 - Networking Support
Topic: NFS speed on 10Gb/s RJ45
Replies: 6
Views: 108

Re: NFS speed on 10Gb/s RJ45

How much speed ( file transfer wise ) do you get over this link ? with which protocol ? (nfs, cifs ? ) My last post had numbers in it, 9.8Gbps via the link using MTU 9000, 7.8Gbps via the one with 1500. This is not an issue, the disk is a raid that gives over 2000MB/s That would need to be a very b...
by TrevorH
2018/07/21 14:04:56
Forum: CentOS 7 - General Support
Topic: Can't boot after motherboard replacement
Replies: 6
Views: 80

Re: Can't boot after motherboard replacement

There should be a kernel listed on the grub menu with "rescue" in its name. Does that boot?
by TrevorH
2018/07/21 11:27:21
Forum: CentOS 7 - Networking Support
Topic: NFS speed on 10Gb/s RJ45
Replies: 6
Views: 108

Re: NFS speed on 10Gb/s RJ45

I would start by testing using iperf3 rather than NFS. That should tell you if your network is working at full speed. With iperf3, using a 10Gbps adapter you should be seeing throughput up around 9Gbps like this: [ ID] Interval Transfer Bandwidth Retr [ 4] 0.00-60.00 sec 68.5 GBytes 9.80 Gbits/sec 0...
by TrevorH
2018/07/21 11:10:53
Forum: CentOS 7 - Software Support
Topic: How to install xlc_r
Replies: 3
Views: 41

Re: How to install xlc_r

You will break things badly if you continue like this. Openssl is a critical system package and everything else in the distro that uses SSL is linked against it and they are all likely to break if you attempt to replace it. Stop. Tell us what you really want to do? I'm suspecting some sort of securi...
by TrevorH
2018/07/21 11:07:04
Forum: CentOS 7 - General Support
Topic: Can't boot after motherboard replacement
Replies: 6
Views: 80

Re: Can't boot after motherboard replacement

Interrupt the boot process at the grub menu and edit the kernel command line and remove 'rhgb quiet' from it and boot up with that. It won't fix anything but it will show more messages about what's wrong. It appears to be unable to find your disk or the controller it's attached to...
by TrevorH
2018/07/20 13:14:04
Forum: CentOS 7 - Software Support
Topic: not able to update yum. gives error no 14- HTTP error 404
Replies: 7
Views: 118

Re: not able to update yum. gives error no 14- HTTP error 404

If you installed the x86_64 version (not the 32 bit or arm or...) then you should edit /etc/yum/vars/contentdir and change it to read 'centos' (without the quotes).
by TrevorH
2018/07/20 11:48:23
Forum: CentOS 7 - Security Support
Topic: Issue with Clamav Socket on Centos 7
Replies: 2
Views: 61

Re: Issue with Clamav Socket on Centos 7

Try restorecon -RFv /var/run/clamd.amavisd