Search found 20417 matches

by TrevorH
2017/10/22 15:58:09
Forum: CentOS 6 - Hardware Support
Topic: CentOS 6.7 and motherboards with intel chipset
Replies: 1
Views: 10

Re: CentOS 6.7 and motherboards with intel chipset

CentOS 6.7 is dead. Only 6.9 is current and receives patches and it is NOT SAFE to run 6.7.
by TrevorH
2017/10/22 15:56:10
Forum: CentOS 7 - General Support
Topic: Can't boot CentOS
Replies: 1
Views: 9

Re: Can't boot CentOS

What is a DKU?
by TrevorH
2017/10/22 15:55:35
Forum: CentOS 7 - General Support
Topic: Server load average is 8 - Is it normal?
Replies: 2
Views: 21

Re: Server load average is 8 - Is it normal?

It depends on what you're doing with it.
by TrevorH
2017/10/21 23:45:38
Forum: CentOS 7 - Networking Support
Topic: SAMBA Configuration Help Please
Replies: 7
Views: 67

Re: SAMBA Configuration Help Please

Sorry that was a typo, my fingers were apparently in automatic. Should have been --add-service not --add-server
by TrevorH
2017/10/21 23:44:53
Forum: CentOS 7 - Software Support
Topic: Unable to remove duplicate packages
Replies: 11
Views: 100

Re: Unable to remove duplicate packages

All I can say is soon.
by TrevorH
2017/10/21 22:44:09
Forum: CentOS 7 - Networking Support
Topic: SAMBA Configuration Help Please
Replies: 7
Views: 67

Re: SAMBA Configuration Help Please

Did you run firewall-cmd -add-service=samba --permanent and then again without --permanent?
by TrevorH
2017/10/21 21:14:34
Forum: CentOS 7 - Software Support
Topic: Unable to remove duplicate packages
Replies: 11
Views: 100

Re: Unable to remove duplicate packages

Hmm. Not sure what to do recommend. I do know that there is a new set of grub2 packages on their way in the next update. I think I'd be tempted to wait for those and see if this gets fixed then as they do contain a fix for a condition where grub2 manages to conflict with itself!
by TrevorH
2017/10/21 21:12:44
Forum: CentOS 7 - Software Support
Topic: latest stable version of ipa-server is not available
Replies: 1
Views: 22

Re: latest stable version of ipa-server is not available

CentOS is a rebuild of RHEL so you'd need to ask RH about it. For info, you should read https://access.redhat.com/security/updates/backporting about how they go about fixing things - that may well mean that 4.5.0 is not the real version of the package as they will have made fixes to it since.
by TrevorH
2017/10/21 19:50:26
Forum: CentOS 7 - Software Support
Topic: Unable to remove duplicate packages
Replies: 11
Views: 100

Re: Unable to remove duplicate packages

Can you try just yum update grub2-tools.x86_64 and see what that does?