Search found 21545 matches

by TrevorH
2018/02/23 15:45:17
Forum: CentOS 7 - Hardware Support
Topic: Suppressing spurious mcelog parity errors
Replies: 6
Views: 93

Re: Suppressing spurious mcelog parity errors

Did you consider that this might be a real MCE?
by TrevorH
2018/02/23 09:34:22
Forum: CentOS 7 - General Support
Topic: Kernel from elrepo hangs on boot
Replies: 1
Views: 36

Re: Kernel from elrepo hangs on boot

The ELRepo kmod-nvidia series only works with the distro 3.10.0 kernel series. If you use kernel-ml then you must install the nvidia proprietary drivers using their .run file.
by TrevorH
2018/02/23 09:32:44
Forum: CentOS 7 - General Support
Topic: Problems extending Logical volume
Replies: 2
Views: 33

Re: Problems extending Logical volume

You need to partition /dev/xvdb first and tag the partition as type 0x8e (LVM). Well, that's not strictly required but it's fairly good practice to always put a partition table on disks so that the next admin who comes along doesn't look at the disk and think it's unused and starts over. The partiti...
by TrevorH
2018/02/22 16:23:12
Forum: CentOS 6 - General Support
Topic: Cant install Php5.6 or higher on CentOS 32bit
Replies: 2
Views: 60

Re: Cant install Php5.6 or higher on CentOS 32bit

I have no idea if Remi provides packages for 32 bit CentOS 6 but check if you have yum-plugin-priorities installed and configured so that packages from an unknown unprioritised repo are not used. The IUS repo has 32 bit packages for CentOS 6 and they have php56u, php70u and php71u packages available...
by TrevorH
2018/02/22 16:19:36
Forum: CentOS 7 - Networking Support
Topic: Samba 4 Adn Win 10
Replies: 3
Views: 62

Re: Samba 4 Adn Win 10

If i try with \\<ip_address> it work but not with \\<linux_name>


Is it in DNS or have you added it to your Windows hosts file?
by TrevorH
2018/02/22 13:09:40
Forum: CentOS 7 - Hardware Support
Topic: Suppressing spurious mcelog parity errors
Replies: 6
Views: 93

Re: Suppressing spurious mcelog parity errors

I have an e3-1245-v3 and it shows microcode 0x22 and the broken update took it to 0x23 and caused those exact symptoms. Yours using 0x1c seems old given that it looks like a cpu in the same series - maybe you have an old processor and don't have microcode_ctl installed and enabled?
by TrevorH
2018/02/22 10:11:20
Forum: CentOS 7 - Software Support
Topic: Grub2 not prompting for LUKS partition password on boot
Replies: 1
Views: 59

Re: Grub2 not prompting for LUKS partition password on boot

I'm pretty sure that the bug where you need to remove rhgb quiet from the kernel command line to use encryption has not been fixed so you need to remove those to be prompted for the passphrase. I also think you need to add some dracut switches to the kernel command line and reading man dracut.cmdlin...
by TrevorH
2018/02/22 10:07:37
Forum: CentOS 7 - General Support
Topic: Mysterious 12 minute pause in boot
Replies: 21
Views: 326

Re: Mysterious 12 minute pause in boot

Hmm, do you think there could be a problem with time?


No idea but having the hardware clock set 6 hours before the current time might cause "interesting" things to happen and it's dead easy to change and find out if it helps.
by TrevorH
2018/02/22 00:54:12
Forum: CentOS 6 - Hardware Support
Topic: new cloned server: xHCI host not responding to stop endpoint command
Replies: 1
Views: 59

Re: new cloned server: xHCI host not responding to stop endpoint command

Does your new machine have a USB 3 adapter? Perhaps it only has USB 2 and the xhci driver shouldn't be loaded at all - perhaps rebuild your initramfs on the new hardware and see if that does something different.
by TrevorH
2018/02/21 22:56:25
Forum: CentOS 7 - General Support
Topic: crontab void of entries
Replies: 4
Views: 82

Re: crontab void of entries

Because CentOS is a clone of RHEL, docs for versions 5+ can be found by looking at docs.redhat.com