Search found 22108 matches

by TrevorH
2018/04/25 17:30:02
Forum: CentOS 6 - Software Support
Topic: How to safely remove java with lots of dependencies
Replies: 3
Views: 28

Re: How to safely remove java with lots of dependencies

Install the equivalent newer package set first then remove the old ones.
by TrevorH
2018/04/25 16:22:18
Forum: CentOS 6 - Software Support
Topic: How to safely remove java with lots of dependencies
Replies: 3
Views: 28

Re: How to safely remove java with lots of dependencies

Are you sure you have the equivalent package set installed for 6, 7 or 8 that you have currently installed for 5?

Hmm, the only java-1.5.0 packages left that I see in the repos are for gcj and I'm fairly sure that's gone form newer openjdk versions.

Post the output of the yum remove.
by TrevorH
2018/04/25 15:29:00
Forum: CentOS 6 - General Support
Topic: Is there an ISO to install CentOS 6.9?
Replies: 1
Views: 15

Re: Is there an ISO to install CentOS 6.9?

Yes, but 6.9 is current so it won't be on vault. You want http://mirror.centos.org/centos/6/isos/x86_64/ (or the i386 directory if you have ancient hardware that won't run 64 bit).
by TrevorH
2018/04/25 15:26:21
Forum: CentOS 7 - Security Support
Topic: ftp timeout with firewalld (CentOS 7.4) and vSFTPD
Replies: 5
Views: 74

Re: ftp timeout with firewalld (CentOS 7.4) and vSFTPD

Well it shouldn't... I run an ftp server but use plain old iptables and just the one rule for port 21 and having nf_conntrack_ftp works for me.
by TrevorH
2018/04/25 14:26:55
Forum: CentOS 6 - Networking Support
Topic: 10GbE connectivity and speed issues
Replies: 2
Views: 144

Re: 10GbE connectivity and speed issues

I'm not entirely sure what you're trying to achieve but having two interfaces with ip addresses that reside in the same subnet is almost always problematical. I'm not sure why you're not using bonding to do what you need, perhaps mode=1 with the 10GbE interface as primary and the 1GbE interface as b...
by TrevorH
2018/04/25 08:46:37
Forum: CentOS Social
Topic: CentOS 5 http not working and port 80 also not working
Replies: 1
Views: 27

Re: CentOS 5 http not working and port 80 also not working

I have moved your post to the Social forum as the CentOS 5 section is now closed and readonly. CentOS 5 is End of Life and should not be used. Most especially, no one - not in their right minds anyway - should be running 5.4 which came out in 2009 and has received no fixes since the release of 5.5. ...
by TrevorH
2018/04/24 16:01:38
Forum: CentOS 6 - Software Support
Topic: Unable to get good resolution on monitor
Replies: 1
Views: 27

Re: Unable to get good resolution on monitor

Driver "vesa"


Why the vesa driver? That only allows you access to video modes that are supported by your BIOS. I'd try moving that xorg.conf out of the way as 98% of machines don't require one any more, it's all autodetected.

Is xorg-x11-drv-nouveau installed?
by TrevorH
2018/04/24 15:58:49
Forum: CentOS 7 - General Support
Topic: putty disconnects from centos 74 after 30 secs
Replies: 4
Views: 117

Re: putty disconnects from centos 74 after 30 secs

The arp command is still there if you install the net-tools package, it's just not installed by default. Adn I wouldn't trust arp or ip ne sh to show a duplicate ip. Take your system down or give it a different ip and then try to ping or arping the original.
by TrevorH
2018/04/24 15:56:55
Forum: CentOS 7 - General Support
Topic: LiveGNOME Image Won't Boot From USB Drive In UEFI Mode
Replies: 2
Views: 42

Re: LiveGNOME Image Won't Boot From USB Drive In UEFI Mode

The LIVE media is not designed for performing installations in any case. It's meant for "try before you buy" or "I need to boot this up to see...." situations. Use the DVD1 installer or the minimal iso. The installer on those is fully functional, unlike the one on the live media ...
by TrevorH
2018/04/24 14:59:53
Forum: CentOS 6 - General Support
Topic: Restore from Backup
Replies: 10
Views: 377

Re: Restore from Backup

Just pick the option to do manual partitioning.