Search found 6 matches

by suaswe
2012/10/07 19:48:42
Forum: CentOS 6 - General Support
Topic: How to install fonts (.ttf) on CentOS 6 web server?
Replies: 5
Views: 31590

Re: How to install fonts (.ttf) on CentOS 6 web server?

That is exactly what I need, thanks! :D I'm still not able to get it to work after running the fc-cache command as suggested though, maybe you can advise further? This is what I've got in my stylesheet: [code] @font-face { font-family: 'GreatVibes-Regular'; src: url('/usr/share/fonts/TTF/GreatVibes-...
by suaswe
2012/10/07 18:45:09
Forum: CentOS 6 - General Support
Topic: How to install fonts (.ttf) on CentOS 6 web server?
Replies: 5
Views: 31590

How to install fonts (.ttf) on CentOS 6 web server?

Hi all, I'm not sure if I'm gonna come across like a complete pleb here, but I've server on which I run a couple of websites, and I have been unable to figure out how to install/add a font (specifically [url=http://www.fontspace.com/typesetit/great-vibes]GreatVibes[/url]) without installing the comp...
by suaswe
2012/02/26 21:05:46
Forum: CentOS 6 - General Support
Topic: [SOLVED] Creating a CentOS startup USB
Replies: 4
Views: 1510

[SOLVED] Creating a CentOS startup USB

Hi there, Thanks for that - sorry, hadn't seen the bit about attachments! For future ref, the output from './getinfo.sh disk' can now be found under http://pastebin.centos.org/38428. In any case, good news: the bootable USB drive is finally working! Used a slightly larger USB drive this time but oth...
by suaswe
2012/02/25 06:19:47
Forum: CentOS 6 - General Support
Topic: [SOLVED] Creating a CentOS startup USB
Replies: 4
Views: 1510

[SOLVED] Creating a CentOS startup USB

Greetings, CenOS forum peeps! I've spent two days running attempting to create a startup USB that will work on my new shiny Aspire Revo 3700, unfortunately with not a lot of luck. Basically, I started by following the guide under http://wiki.centos.org/HowTos/InstallFromUSBkey, however encountered v...
by suaswe
2012/02/21 20:10:28
Forum: CentOS 4 - Networking Support
Topic: Puzzling issue: no network connection on CentOS 4.8 but eth0 looks fine!
Replies: 4
Views: 5883

Re: Puzzling issue: no network connection on CentOS 4.8 but eth0 looks fine!

Hi there, Thanks for your reply, much appreciated! As above both router, cable and NIC have been confirmed as healthy by connecting with the same settings on Ubuntu LiveCD in between the two installation attempts as well as after. I'm beginning to lean toward kernel trouble personally - am actually ...
by suaswe
2012/02/21 17:28:49
Forum: CentOS 4 - Networking Support
Topic: Puzzling issue: no network connection on CentOS 4.8 but eth0 looks fine!
Replies: 4
Views: 5883

Puzzling issue: no network connection on CentOS 4.8 but eth0 looks fine!

Hi all, First time posting and only just started using CentOS, so please bear with me! The idea was to regrade my old trusty "server" (an old Packard Bell laptop) from Ubuntu Server 8.04 to CentOS for increased familiarity with Red Hat-like systems. Having looked round for system requirements for Ce...