Search found 474 matches

by hunter86_bg
2017/05/29 21:18:14
Forum: CentOS 7 - General Support
Topic: Trying to get Grub2 to see the Windows 7 partition.
Replies: 2
Views: 58

Re: Trying to get Grub2 to see the Windows 7 partition.

Before doing this , you first need to mount your windows partitions (might have to use ntfs-3g package) and rebuild the initramfs (for the modules ?!?). Once you do use the symlink in /etc. There might be an issue using both UEFI (for the CentOS) and non-UEFI for the windows 7 . Of course , I might ...
by hunter86_bg
2017/05/28 09:48:06
Forum: CentOS 7 - General Support
Topic: find php script from PID
Replies: 5
Views: 114

Re: find php script from PID

If you are looking for the child's pid:

Code: Select all

pgrep -P pid_of_parent
by hunter86_bg
2017/05/27 05:55:54
Forum: CentOS 7 - Software Support
Topic: Enable /dev/ttyS0 on Centos 7 vm on ESX server
Replies: 2
Views: 64

Re: Enable /dev/ttyS0 on Centos 7 vm on ESX server

The only way I have used the serial is by passing the following 2 kernel parameters:

Code: Select all

console=ttyS0 console=tty0


Give it a try.
by hunter86_bg
2017/05/25 18:49:14
Forum: CentOS 7 - General Support
Topic: Certificate question
Replies: 6
Views: 85

Re: Certificate question

Self signed certificate will provide encryption,but visitors' browser won't be able to distinguish your web site and man in the middle attacker.
Of course, there are companies like 'Let's encrypt' that provide legitimate and free certificates.
by hunter86_bg
2017/05/21 10:50:09
Forum: CentOS 7 - Networking Support
Topic: network bridge with libvrt not working
Replies: 17
Views: 337

Re: network bridge with libvrt not working

Usually I do this setup on my Desktop through Virtual Machine Manager (and libvirtd respectively). When you create a new network - a new bridge is created... So easy and simple.
by hunter86_bg
2017/05/18 12:15:55
Forum: CentOS 7 - Networking Support
Topic: oVirt - NFS - weird problem...
Replies: 12
Views: 291

Re: oVirt - NFS - weird problem...

I've used ovirt on a single node ,but it's not so flexible. Now , my setup is on 4 KVM virtual machines (with nested Virtualization) for testing purposes,only. As you are using iptables , you need to define static ports on the NFS server and then to allow these same ports. Check the following guides...
by hunter86_bg
2017/05/17 19:26:47
Forum: CentOS 7 - General Support
Topic: Issues with httpd.service starting
Replies: 10
Views: 185

Re: Issues with httpd.service starting

By the way , you can use the 'genkey' utility (crypto-utils) instead of ssl command.
by hunter86_bg
2017/05/17 19:20:39
Forum: CentOS 7 - Networking Support
Topic: oVirt - NFS - weird problem...
Replies: 12
Views: 291

Re: oVirt - NFS - weird problem...

You can always live migrate the VMs to another host.If this is not possible, then post the firewall rules and we can try to review them.
by hunter86_bg
2017/05/15 21:18:47
Forum: CentOS 7 - Networking Support
Topic: help i cant seem to get this right
Replies: 5
Views: 149

Re: help i cant seem to get this right

I still don't get it... Maybe the whole idea is broken, or ... I'm just too stupid to understand it.
by hunter86_bg
2017/05/15 21:13:39
Forum: CentOS 7 - Networking Support
Topic: oVirt - NFS - weird problem...
Replies: 12
Views: 291

Re: oVirt - NFS - weird problem...

OK, so NFSv3 is working. In order to test if it's a firewall or service issue - just drop the firewall down (service iptables stop ) and then try again. If you don't see an error - then you have to recheck all static ports and all firewall rules in the iptables.

Go to advanced search