Search found 5 matches

by eddie70
2017/11/13 20:50:01
Forum: CentOS 7 - Networking Support
Topic: Connect across multible libvirt hosts
Replies: 0
Views: 223

Connect across multible libvirt hosts

Hi I would like to have two KVM servers with the same IP ranges on each. 192.168.100.0/24 and 192.168.122.0/24 For example I would like to have two Hosts 192.168.1.10 and 192.168.1.11 each with a guest(s) as following. 192.168.122.5 on 192.168.1.10 192.168.122.6 on 192.168.1.11 I would like to be ab...
by eddie70
2015/05/04 20:37:45
Forum: CentOS 7 - General Support
Topic: Grub2 wont detect Windows 7 Partition
Replies: 6
Views: 5930

Re: Grub2 wont detect Windows 7 Partition

OK progress on ur comment I did a search for grub.cfg files and found two. /boot/efi/EFI/centos/grub.cfg /boot/grub2/grub.cfg So this time I did grub2-mkconfig -o /boot/efi/EFI/centos/grub.cfg in place of grub2-mkconfig -o /boot/grub2/grub.cfg I rebooted and there is now an option for Windows 7. How...
by eddie70
2015/05/04 06:00:26
Forum: CentOS 7 - General Support
Topic: Grub2 wont detect Windows 7 Partition
Replies: 6
Views: 5930

Re: Grub2 wont detect Windows 7 Partition

I did try that as well. I have also tried the old method (hd1,0) through to (hd1,3). Still no luck. It seems that grub is simply not picking up the boot sector of the windows instillation ? I know it works cose I can boot in to it if I change boot order in bios. Am I maybe missing some software ? os...
by eddie70
2015/05/03 14:58:50
Forum: CentOS 7 - General Support
Topic: Grub2 wont detect Windows 7 Partition
Replies: 6
Views: 5930

Re: Grub2 wont detect Windows 7 Partition

Hi Thanks for that. I added that the script and got the following grub2-mkconfig -o /boot/grub2/grub.cfg Generating grub configuration file ... Found linux image: /boot/vmlinuz-3.10.0-229.1.2.el7.x86_64 Found initrd image: /boot/initramfs-3.10.0-229.1.2.el7.x86_64.img Found linux image: /boot/vmlinu...
by eddie70
2015/05/03 12:48:06
Forum: CentOS 7 - General Support
Topic: Grub2 wont detect Windows 7 Partition
Replies: 6
Views: 5930

Grub2 wont detect Windows 7 Partition

hello I have CentOS 7 3.10.0-229.1.2.el7.x86_64 on my first hard drive and Windows 7 on my second hard drive. I'm having problems getting grub2 to pick up my windows instillation. I know this has been asked a funk ton of times however going through those posts has not been able to solve this for me....