Search found 6 matches

by a coder
2018/05/15 20:33:12
Forum: CentOS 6 - Security Support
Topic: Full disk encryption during installation - with FIPS enabled
Replies: 5
Views: 3789

Re: Full disk encryption during installation - with FIPS enabled

As far as I know, there isn't a way to set up fips with EL6. I used CentOS 7 as a result (and have fips encrypted volumes now). What business case do you have for using CentOS 6 instead of the current release?
by a coder
2016/06/30 17:04:19
Forum: CentOS 7 - General Support
Topic: Frustrating problem with NFS mount
Replies: 2
Views: 6969

Frustrating problem with NFS mount

I'm attempting to mount a nfs share mount -t nfs mybox.example.com:/remoteshare /mnt/somefolder The following error is returned: mount.nfs: rpc.statd is not running but is required for remote locking. mount.nfs: Either use '-o nolock' to keep locks local, or start statd. mount.nfs: an incorrect moun...
by a coder
2015/09/02 15:50:27
Forum: CentOS 6 - Security Support
Topic: Full disk encryption during installation - with FIPS enabled
Replies: 5
Views: 3789

Full disk encryption during installation - with FIPS enabled

The easiest way to encrypt data on a system is to mark volumes to be encrypted during installation. Sys admins can also manually encrypt volumes after the fact . The good news is that as of CentOS/RHEL 6, dm-crypt with the LUKS extension is FIPS kosher. The bad news is that FIPS mode is disabled by ...
by a coder
2015/08/18 14:24:33
Forum: CentOS 7 - General Support
Topic: "Libgcrypt warning: MD5 used - FIPS mode inactivated" after
Replies: 3
Views: 624

Re: "Libgcrypt warning: MD5 used - FIPS mode inactivated" af

Off hand I'd say it is your remote server that is the problem. A second server running CentOS 6.7 with FIPS enabled (and confirmed working) does not have this problem. I don't think it's the remote server. It's not an easily reproduceable problem - I've installed CentOS 6.7 in a VM, enabled FIPS, a...
by a coder
2015/08/12 16:20:33
Forum: CentOS 7 - General Support
Topic: "Libgcrypt warning: MD5 used - FIPS mode inactivated" after
Replies: 3
Views: 624

"Libgcrypt warning: MD5 used - FIPS mode inactivated" after

Steps to reproduce: Enable openSSH FIPS 140-2 module using these instructions . 1) edit /etc/sysconfig/prelink and set PRELINKING=NO. Issue prelink -u -a at a prompt. 2) yum install dracut-fips 3) dracut -f 4) add "fips=1" and "boot=/dev/sda3" to kernel line of grub.conf. df /boot revealed the corre...