unable to instal vlc player

Comments, suggestions, compliments, etc
Post Reply
yajan
Posts: 7
Joined: 2016/07/09 18:27:23

unable to instal vlc player

Post by yajan » 2016/07/09 18:34:19

Myself Ajay,

First of all i am new to centos, i m trying to install VLC player in it.
while installing i m getting stuck in this below error

---> Package lame-libs.x86_64 0:3.99.5-1.el6.nux will be installed
---> Package libenca.x86_64 0:1.13-3.el6 will be installed
---> Package libfaac.x86_64 0:1.28-3.el6 will be installed
---> Package schroedinger.x86_64 0:1.0.11-4.el7 will be installed
---> Package soxr.x86_64 0:0.1.2-1.el7 will be installed
---> Package vlc-core.x86_64 0:2.1.6-1.el6.nux will be installed
--> Processing Dependency: libudev.so.0()(64bit) for package: vlc-core-2.1.6-1.el6.nux.x86_64
--> Processing Dependency: libmtp.so.8()(64bit) for package: vlc-core-2.1.6-1.el6.nux.x86_64
---> Package x265-libs.x86_64 0:1.9-1.el6.nux will be installed
---> Package xvidcore.x86_64 0:1.3.2-5.el6.nux will be installed
--> Finished Dependency Resolution
Error: Package: vlc-core-2.1.6-1.el6.nux.x86_64 (nux-dextop)
Requires: libudev.so.0()(64bit)
Error: Package: ffmpeg-libs-2.6.8-3.el6.nux.x86_64 (nux-dextop)
Requires: libgnutls.so.26(GNUTLS_1_4)(64bit)
Error: Package: ffmpeg-libs-2.6.8-3.el6.nux.x86_64 (nux-dextop)
Requires: libopenjpeg.so.2()(64bit)
Error: Package: ffmpeg-libs-2.6.8-3.el6.nux.x86_64 (nux-dextop)
Requires: libgnutls.so.26()(64bit)
Error: Package: vlc-core-2.1.6-1.el6.nux.x86_64 (nux-dextop)
Requires: libmtp.so.8()(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


could anyone help regarding this
also please share the quick learning pdf for linux short cuts

Regards,
yajan

User avatar
TrevorH
Forum Moderator
Posts: 27123
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: unable to instal vlc player

Post by TrevorH » 2016/07/09 19:06:01

Please post all of the output from yum including the command you enter, right the way through to when the command prompt returns. Also the output from uname -a
CentOS 6 will die in November 2020 - migrate sooner rather than later!
CentOS 5 has been EOL for nearly 3 years and should no longer be used for anything!
Full time Geek, part time moderator. Use the FAQ Luke

yajan
Posts: 7
Joined: 2016/07/09 18:27:23

Re: unable to instal vlc player

Post by yajan » 2016/07/10 07:07:49

Hi TrevorH,

Thanks for your reply

Those are the following steps which i followed based on the link https://www.unixmen.com/install-vlc-centos-7/

step 1 : yum -y install epel-release

step 2 : rpm -Uvh http://li.nux.ro/download/nux/dextop/el ... noarch.rpm

step 3 : sudo yum install vlc

giulix63
Posts: 1305
Joined: 2014/05/14 10:06:37
Location: GMT

Re: unable to instal vlc player

Post by giulix63 » 2016/07/10 07:27:51

Please post the output of

Code: Select all

cat /etc/redhat-release
cat /etc/yum.repos.d/nux-dextop.repo
Root is evil: Do not use root (sudo) to run any of the commands specified in my posts unless explicitly indicated. Please, provide the necessary amount of context to understand your problem/question.

yajan
Posts: 7
Joined: 2016/07/09 18:27:23

Re: unable to instal vlc player

Post by yajan » 2016/07/10 07:29:37

[root@localhost Desktop]# cat /etc/redhat-release
CentOS Linux release 7.0.1406 (Core)
[root@localhost Desktop]# cat /etc/yum.repos.d/nux-dextop.rep
cat: /etc/yum.repos.d/nux-dextop.rep: No such file or directory
[root@localhost Desktop]#

giulix63
Posts: 1305
Joined: 2014/05/14 10:06:37
Location: GMT

Re: unable to instal vlc player

Post by giulix63 » 2016/07/10 07:31:11

You missed an 'o' in

Code: Select all

cat /etc/yum.repos.d/nux-dextop.repo
You also need to update your system.
Root is evil: Do not use root (sudo) to run any of the commands specified in my posts unless explicitly indicated. Please, provide the necessary amount of context to understand your problem/question.

yajan
Posts: 7
Joined: 2016/07/09 18:27:23

Re: unable to instal vlc player

Post by yajan » 2016/07/10 13:54:32

after restarting its working now.
thanks for your response.

Post Reply

Return to “User Comments”