Domain Controller

General support questions
skranc
Posts: 1
Joined: 2017/11/14 14:37:39

Domain Controller

Postby skranc » 2017/11/14 14:38:45

I have a CentOS 6.6 which is a domain controller and computers with Ubuntu 15.04 can join to domian but higher versions (example 16.04) can not join.
My questions are:
1) What is the highest supported version of Ubuntu for CentOS 6.6
2) What is the last stable version of CentOS which will be stable and recommend for Ubuntu 15.04 or higher.
3)If i upgrade my CentOS to version 6.9 (or higher) it will be work ? I mean after upgrade CentOS to version 6.9 or higher, computers with Ubuntu (ex. 16.04.3 LTS) would be join to domain controller (CentOS) ?

Regards.

User avatar
TrevorH
Forum Moderator
Posts: 21209
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Domain Controller

Postby TrevorH » 2017/11/14 14:45:33

You need to keep up to date. Security vulnerabilities are found and patched all the time and 6.6 is ancient and unsafe. In addition, at new point releases, RH release enhancements that add to the functionality of the product. For example, samba has had several rebases to newer versions and the kernel cifs module has had functionality added in newer versions. You are missing several fixes for high severity security vulnerabilities by sticking with 6.6 and you need to yum update to get current.

The answer to your question 1) is that you need to ask Ubuntu as we have no idea about their product.
2) 6.9 is the only current and supported CentOS 6. All previous versions stop receiving updates as soon as the next point release comes out.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke