yum update fails

General support questions
Post Reply
Sar Siox
Posts: 3
Joined: 2017/12/15 09:21:54

yum update fails

Post by Sar Siox » 2017/12/15 09:31:08

Hi everyone,

I was trying to update a server and it appears there are some problems with the process. The screen logs the following:

Code: Select all

Loaded plugins: fastestmirror, replace
Setting up Update Process
Loading mirror speeds from cached hostfile
 * base: mirror.tobias-wollmann.com
 * epel: mirror.wiuwiu.de
 * extras: mirror.tobias-wollmann.com
 * updates: mirror.tobias-wollmann.com
 * webtatic: uk.repo.webtatic.com
Resolving Dependencies
--> Running transaction check
---> Package awstats.noarch 0:7.0-3.el6 will be updated
---> Package awstats.noarch 0:7.6-3.1.el7 will be an update
--> Processing Dependency: crontabs for package: awstats-7.6-3.1.el7.noarch
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: awstats-7.6-3.1.el7.noarch
--> Processing Dependency: perl-Geo-IP for package: awstats-7.6-3.1.el7.noarch
--> Processing Dependency: perl-Net-IP for package: awstats-7.6-3.1.el7.noarch
--> Processing Dependency: systemd for package: awstats-7.6-3.1.el7.noarch
---> Package clamav.x86_64 0:0.99.2-2.el6 will be updated
--> Processing Dependency: libclamav.so.7()(64bit) for package: clamd-0.99.2-2.el6.x86_64
--> Processing Dependency: libclamav.so.7()(64bit) for package: clamav-0.99.2-13.el7.x86_64
--> Processing Dependency: libclamav.so.7(CLAMAV_PRIVATE)(64bit) for package: clamd-0.99.2-2.el6.x86_64
--> Processing Dependency: libclamav.so.7(CLAMAV_PRIVATE)(64bit) for package: clamav-0.99.2-13.el7.x86_64
--> Processing Dependency: libclamav.so.7(CLAMAV_PUBLIC)(64bit) for package: clamd-0.99.2-2.el6.x86_64
--> Processing Dependency: libclamav.so.7(CLAMAV_PUBLIC)(64bit) for package: clamav-0.99.2-13.el7.x86_64
--> Processing Dependency: clamav = 0.99.2-2.el6 for package: clamd-0.99.2-2.el6.x86_64
---> Package clamav.x86_64 0:0.99.2-13.el7 will be an update
--> Processing Dependency: data(clamav) for package: clamav-0.99.2-13.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: clamav-0.99.2-13.el7.x86_64
---> Package db4.x86_64 0:4.7.25-22.el6 will be obsoleted
--> Processing Dependency: libdb-4.7.so()(64bit) for package: ruby-libs-1.8.7.374-5.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: mod_dav_svn-1.6.11-15.el6_7.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: subversion-1.6.11-15.el6_7.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: apr-util-1.3.9-3.el6_0.1.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: python-libs-2.6.6-66.el6_8.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 1:httpd-tools-2.2.15-60.el6.5vm.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: iproute-2.6.32-54.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: pam-1.1.1-24.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-libs-4.8.0-55.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 1:httpd-2.2.15-60.el6.5vm.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-4.8.0-55.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-python-4.8.0-55.el6.x86_64
---> Package db4-cxx.x86_64 0:4.7.25-22.el6 will be obsoleted
---> Package db4-devel.x86_64 0:4.7.25-22.el6 will be obsoleted
---> Package db4-utils.x86_64 0:4.7.25-22.el6 will be obsoleted
---> Package epel-release.noarch 0:6-8 will be updated
---> Package epel-release.noarch 0:7-11 will be an update
---> Package libc-client.x86_64 0:2007e-11.el6 will be updated
---> Package libc-client.x86_64 0:2007f-16.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: libc-client-2007f-16.el7.x86_64
---> Package libdb4.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-4.8.30-13.el7.x86_64
---> Package libdb4-cxx.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-cxx-4.8.30-13.el7.x86_64
---> Package libdb4-devel.x86_64 0:4.8.30-13.el7 will be obsoleting
---> Package libdb4-utils.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libdb4-utils-4.8.30-13.el7.x86_64
---> Package mod_perl.x86_64 0:2.0.4-11.el6_5 will be updated
---> Package mod_perl.x86_64 0:2.0.10-2.el7 will be an update
--> Processing Dependency: httpd-mmn = 20120211x8664 for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: perl(Linux::Pid) for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: libdb-5.3.so()(64bit) for package: mod_perl-2.0.10-2.el7.x86_64
---> Package monitorix.noarch 0:3.10.0-1.el6 will be updated
---> Package monitorix.noarch 0:3.10.0-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: monitorix-3.10.0-1.el7.noarch
--> Processing Dependency: systemd for package: monitorix-3.10.0-1.el7.noarch
--> Processing Dependency: systemd for package: monitorix-3.10.0-1.el7.noarch
---> Package perl-BSD-Resource.x86_64 0:1.29.03-3.el6 will be updated
---> Package perl-BSD-Resource.x86_64 0:1.29.07-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-BSD-Resource-1.29.07-1.el7.x86_64
---> Package perl-Config-General.noarch 0:2.52-1.el6 will be updated
---> Package perl-Config-General.noarch 0:2.61-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Config-General-2.61-1.el7.noarch
---> Package perl-Email-Date-Format.noarch 0:1.002-5.el6 will be updated
---> Package perl-Email-Date-Format.noarch 0:1.002-15.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Email-Date-Format-1.002-15.el7.noarch
---> Package perl-HTTP-Server-Simple.noarch 0:0.42-1.el6 will be updated
---> Package perl-HTTP-Server-Simple.noarch 0:0.44-6.el7.1 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-HTTP-Server-Simple-0.44-6.el7.1.noarch
---> Package perl-MIME-Lite.noarch 0:3.027-2.el6 will be updated
---> Package perl-MIME-Lite.noarch 0:3.030-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-MIME-Lite-3.030-1.el7.noarch
---> Package perl-MIME-Types.noarch 0:1.28-2.el6 will be updated
---> Package perl-MIME-Types.noarch 0:1.38-2.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-MIME-Types-1.38-2.el7.noarch
---> Package php-imap.x86_64 0:5.3.3-49.el6 will be updated
---> Package php-imap.x86_64 0:5.4.16-7.el7 will be an update
--> Processing Dependency: php(zend-abi) = 20100525-64 for package: php-imap-5.4.16-7.el7.x86_64
--> Processing Dependency: php(api) = 20100412-64 for package: php-imap-5.4.16-7.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: php-imap-5.4.16-7.el7.x86_64
---> Package proftpd.x86_64 0:1.3.5d-2.el6 will be updated
---> Package proftpd.x86_64 0:1.3.5e-3.el7 will be an update
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.2)(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: libmemcached.so.11()(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: libmemcachedutil.so.2()(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: libpcre.so.1()(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Running transaction check
---> Package awstats.noarch 0:7.6-3.1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: awstats-7.6-3.1.el7.noarch
--> Processing Dependency: systemd for package: awstats-7.6-3.1.el7.noarch
---> Package clamav.x86_64 0:0.99.2-2.el6 will be updated
--> Processing Dependency: clamav = 0.99.2-2.el6 for package: clamd-0.99.2-2.el6.x86_64
---> Package clamav.x86_64 0:0.99.2-13.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: clamav-0.99.2-13.el7.x86_64
---> Package clamav-data.noarch 0:0.99.2-13.el7 will be installed
--> Processing Dependency: clamav-filesystem = 0.99.2-13.el7 for package: clamav-data-0.99.2-13.el7.noarch
---> Package clamav-lib.x86_64 0:0.99.2-13.el7 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: clamav-lib-0.99.2-13.el7.x86_64
--> Processing Dependency: libpcre.so.1()(64bit) for package: clamav-lib-0.99.2-13.el7.x86_64
---> Package crontabs.noarch 0:1.10-33.el6 will be installed
--> Processing Dependency: /etc/cron.d for package: crontabs-1.10-33.el6.noarch
---> Package db4.x86_64 0:4.7.25-22.el6 will be obsoleted
--> Processing Dependency: libdb-4.7.so()(64bit) for package: ruby-libs-1.8.7.374-5.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: mod_dav_svn-1.6.11-15.el6_7.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: subversion-1.6.11-15.el6_7.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: apr-util-1.3.9-3.el6_0.1.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: python-libs-2.6.6-66.el6_8.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 1:httpd-tools-2.2.15-60.el6.5vm.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: iproute-2.6.32-54.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: pam-1.1.1-24.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-libs-4.8.0-55.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 1:httpd-2.2.15-60.el6.5vm.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-4.8.0-55.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-python-4.8.0-55.el6.x86_64
---> Package libc-client.x86_64 0:2007f-16.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: libc-client-2007f-16.el7.x86_64
---> Package libdb4.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-4.8.30-13.el7.x86_64
---> Package libdb4-cxx.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-cxx-4.8.30-13.el7.x86_64
---> Package libdb4-utils.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libdb4-utils-4.8.30-13.el7.x86_64
---> Package libmemcached10.x86_64 0:1.0.16-1.ius.el6 will be installed
---> Package mod_perl.x86_64 0:2.0.10-2.el7 will be an update
--> Processing Dependency: httpd-mmn = 20120211x8664 for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: libdb-5.3.so()(64bit) for package: mod_perl-2.0.10-2.el7.x86_64
---> Package monitorix.noarch 0:3.10.0-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: monitorix-3.10.0-1.el7.noarch
--> Processing Dependency: systemd for package: monitorix-3.10.0-1.el7.noarch
--> Processing Dependency: systemd for package: monitorix-3.10.0-1.el7.noarch
---> Package perl-BSD-Resource.x86_64 0:1.29.07-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-BSD-Resource-1.29.07-1.el7.x86_64
---> Package perl-Config-General.noarch 0:2.61-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Config-General-2.61-1.el7.noarch
---> Package perl-Email-Date-Format.noarch 0:1.002-15.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Email-Date-Format-1.002-15.el7.noarch
---> Package perl-Geo-IP.x86_64 0:1.43-3.el7 will be installed
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Geo-IP-1.43-3.el7.x86_64
---> Package perl-HTTP-Server-Simple.noarch 0:0.44-6.el7.1 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-HTTP-Server-Simple-0.44-6.el7.1.noarch
---> Package perl-Linux-Pid.x86_64 0:0.04-18.el7 will be installed
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Linux-Pid-0.04-18.el7.x86_64
---> Package perl-MIME-Lite.noarch 0:3.030-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-MIME-Lite-3.030-1.el7.noarch
---> Package perl-MIME-Types.noarch 0:1.38-2.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-MIME-Types-1.38-2.el7.noarch
---> Package perl-Net-IP.noarch 0:1.26-4.el7 will be installed
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Net-IP-1.26-4.el7.noarch
---> Package php-imap.x86_64 0:5.4.16-7.el7 will be an update
--> Processing Dependency: php(zend-abi) = 20100525-64 for package: php-imap-5.4.16-7.el7.x86_64
--> Processing Dependency: php(api) = 20100412-64 for package: php-imap-5.4.16-7.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: php-imap-5.4.16-7.el7.x86_64
---> Package proftpd.x86_64 0:1.3.5e-3.el7 will be an update
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.2)(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: libpcre.so.1()(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Running transaction check
---> Package awstats.noarch 0:7.6-3.1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: awstats-7.6-3.1.el7.noarch
--> Processing Dependency: systemd for package: awstats-7.6-3.1.el7.noarch
---> Package clamav.x86_64 0:0.99.2-2.el6 will be updated
--> Processing Dependency: clamav = 0.99.2-2.el6 for package: clamd-0.99.2-2.el6.x86_64
---> Package clamav.x86_64 0:0.99.2-13.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: clamav-0.99.2-13.el7.x86_64
---> Package clamav-filesystem.noarch 0:0.99.2-13.el7 will be installed
---> Package clamav-lib.x86_64 0:0.99.2-13.el7 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: clamav-lib-0.99.2-13.el7.x86_64
--> Processing Dependency: libpcre.so.1()(64bit) for package: clamav-lib-0.99.2-13.el7.x86_64
---> Package cronie.x86_64 0:1.4.4-16.el6_8.2 will be installed
--> Processing Dependency: dailyjobs for package: cronie-1.4.4-16.el6_8.2.x86_64
--> Processing Dependency: /usr/sbin/sendmail for package: cronie-1.4.4-16.el6_8.2.x86_64
---> Package db4.x86_64 0:4.7.25-22.el6 will be obsoleted
--> Processing Dependency: libdb-4.7.so()(64bit) for package: ruby-libs-1.8.7.374-5.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: mod_dav_svn-1.6.11-15.el6_7.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: subversion-1.6.11-15.el6_7.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: apr-util-1.3.9-3.el6_0.1.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: python-libs-2.6.6-66.el6_8.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 1:httpd-tools-2.2.15-60.el6.5vm.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: iproute-2.6.32-54.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: pam-1.1.1-24.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-libs-4.8.0-55.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 1:httpd-2.2.15-60.el6.5vm.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-4.8.0-55.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-python-4.8.0-55.el6.x86_64
---> Package libc-client.x86_64 0:2007f-16.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: libc-client-2007f-16.el7.x86_64
---> Package libdb4.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-4.8.30-13.el7.x86_64
---> Package libdb4-cxx.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-cxx-4.8.30-13.el7.x86_64
---> Package libdb4-utils.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libdb4-utils-4.8.30-13.el7.x86_64
---> Package mod_perl.x86_64 0:2.0.10-2.el7 will be an update
--> Processing Dependency: httpd-mmn = 20120211x8664 for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: libdb-5.3.so()(64bit) for package: mod_perl-2.0.10-2.el7.x86_64
---> Package monitorix.noarch 0:3.10.0-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: monitorix-3.10.0-1.el7.noarch
--> Processing Dependency: systemd for package: monitorix-3.10.0-1.el7.noarch
--> Processing Dependency: systemd for package: monitorix-3.10.0-1.el7.noarch
---> Package perl-BSD-Resource.x86_64 0:1.29.07-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-BSD-Resource-1.29.07-1.el7.x86_64
---> Package perl-Config-General.noarch 0:2.61-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Config-General-2.61-1.el7.noarch
---> Package perl-Email-Date-Format.noarch 0:1.002-15.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Email-Date-Format-1.002-15.el7.noarch
---> Package perl-Geo-IP.x86_64 0:1.43-3.el7 will be installed
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Geo-IP-1.43-3.el7.x86_64
---> Package perl-HTTP-Server-Simple.noarch 0:0.44-6.el7.1 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-HTTP-Server-Simple-0.44-6.el7.1.noarch
---> Package perl-Linux-Pid.x86_64 0:0.04-18.el7 will be installed
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Linux-Pid-0.04-18.el7.x86_64
---> Package perl-MIME-Lite.noarch 0:3.030-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-MIME-Lite-3.030-1.el7.noarch
---> Package perl-MIME-Types.noarch 0:1.38-2.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-MIME-Types-1.38-2.el7.noarch
---> Package perl-Net-IP.noarch 0:1.26-4.el7 will be installed
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Net-IP-1.26-4.el7.noarch
---> Package php-imap.x86_64 0:5.4.16-7.el7 will be an update
--> Processing Dependency: php(zend-abi) = 20100525-64 for package: php-imap-5.4.16-7.el7.x86_64
--> Processing Dependency: php(api) = 20100412-64 for package: php-imap-5.4.16-7.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: php-imap-5.4.16-7.el7.x86_64
---> Package proftpd.x86_64 0:1.3.5e-3.el7 will be an update
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.2)(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: libpcre.so.1()(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Running transaction check
---> Package awstats.noarch 0:7.6-3.1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: awstats-7.6-3.1.el7.noarch
--> Processing Dependency: systemd for package: awstats-7.6-3.1.el7.noarch
---> Package clamav.x86_64 0:0.99.2-2.el6 will be updated
--> Processing Dependency: clamav = 0.99.2-2.el6 for package: clamd-0.99.2-2.el6.x86_64
---> Package clamav.x86_64 0:0.99.2-13.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: clamav-0.99.2-13.el7.x86_64
---> Package clamav-lib.x86_64 0:0.99.2-13.el7 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: clamav-lib-0.99.2-13.el7.x86_64
--> Processing Dependency: libpcre.so.1()(64bit) for package: clamav-lib-0.99.2-13.el7.x86_64
---> Package cronie-anacron.x86_64 0:1.4.4-16.el6_8.2 will be installed
---> Package db4.x86_64 0:4.7.25-22.el6 will be obsoleted
--> Processing Dependency: libdb-4.7.so()(64bit) for package: ruby-libs-1.8.7.374-5.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: mod_dav_svn-1.6.11-15.el6_7.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: subversion-1.6.11-15.el6_7.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: apr-util-1.3.9-3.el6_0.1.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: python-libs-2.6.6-66.el6_8.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 1:httpd-tools-2.2.15-60.el6.5vm.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: iproute-2.6.32-54.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: pam-1.1.1-24.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-libs-4.8.0-55.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: cyrus-sasl-2.1.23-15.el6_6.2.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 4:perl-5.10.1-144.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: 1:httpd-2.2.15-60.el6.5vm.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-4.8.0-55.el6.x86_64
--> Processing Dependency: libdb-4.7.so()(64bit) for package: rpm-python-4.8.0-55.el6.x86_64
---> Package libc-client.x86_64 0:2007f-16.el7 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: libc-client-2007f-16.el7.x86_64
---> Package libdb4.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-4.8.30-13.el7.x86_64
---> Package libdb4-cxx.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: libdb4-cxx-4.8.30-13.el7.x86_64
---> Package libdb4-utils.x86_64 0:4.8.30-13.el7 will be obsoleting
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: libdb4-utils-4.8.30-13.el7.x86_64
---> Package mod_perl.x86_64 0:2.0.10-2.el7 will be an update
--> Processing Dependency: httpd-mmn = 20120211x8664 for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: mod_perl-2.0.10-2.el7.x86_64
--> Processing Dependency: libdb-5.3.so()(64bit) for package: mod_perl-2.0.10-2.el7.x86_64
---> Package monitorix.noarch 0:3.10.0-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: monitorix-3.10.0-1.el7.noarch
--> Processing Dependency: systemd for package: monitorix-3.10.0-1.el7.noarch
--> Processing Dependency: systemd for package: monitorix-3.10.0-1.el7.noarch
---> Package perl-BSD-Resource.x86_64 0:1.29.07-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-BSD-Resource-1.29.07-1.el7.x86_64
---> Package perl-Config-General.noarch 0:2.61-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Config-General-2.61-1.el7.noarch
---> Package perl-Email-Date-Format.noarch 0:1.002-15.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Email-Date-Format-1.002-15.el7.noarch
---> Package perl-Geo-IP.x86_64 0:1.43-3.el7 will be installed
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Geo-IP-1.43-3.el7.x86_64
---> Package perl-HTTP-Server-Simple.noarch 0:0.44-6.el7.1 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-HTTP-Server-Simple-0.44-6.el7.1.noarch
---> Package perl-Linux-Pid.x86_64 0:0.04-18.el7 will be installed
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Linux-Pid-0.04-18.el7.x86_64
---> Package perl-MIME-Lite.noarch 0:3.030-1.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-MIME-Lite-3.030-1.el7.noarch
---> Package perl-MIME-Types.noarch 0:1.38-2.el7 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-MIME-Types-1.38-2.el7.noarch
---> Package perl-Net-IP.noarch 0:1.26-4.el7 will be installed
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package: perl-Net-IP-1.26-4.el7.noarch
---> Package php-imap.x86_64 0:5.4.16-7.el7 will be an update
--> Processing Dependency: php(zend-abi) = 20100525-64 for package: php-imap-5.4.16-7.el7.x86_64
--> Processing Dependency: php(api) = 20100412-64 for package: php-imap-5.4.16-7.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: php-imap-5.4.16-7.el7.x86_64
---> Package proftpd.x86_64 0:1.3.5e-3.el7 will be an update
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.2)(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: systemd-units for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
--> Processing Dependency: libpcre.so.1()(64bit) for package: proftpd-1.3.5e-3.el7.x86_64
---> Package ssmtp.x86_64 0:2.64-14.el7 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: ssmtp-2.64-14.el7.x86_64
--> Processing Conflict: libdb4-4.8.30-13.el7.x86_64 conflicts filesystem < 3
--> Finished Dependency Resolution
Error: Package: proftpd-1.3.5e-3.el7.x86_64 (epel)
           Requires: libcrypto.so.10(OPENSSL_1.0.2)(64bit)
Error: Package: proftpd-1.3.5e-3.el7.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.15)(64bit)
Error: Package: clamav-lib-0.99.2-13.el7.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.15)(64bit)
Error: Package: ruby-libs-1.8.7.374-5.el6.x86_64 (@base)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: libdb4 conflicts with filesystem-2.4.30-3.el6.x86_64
Error: Package: perl-Geo-IP-1.43-3.el7.x86_64 (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: php-imap-5.4.16-7.el7.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: subversion-1.6.11-15.el6_7.x86_64 (@updates)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: rpm-python-4.8.0-55.el6.x86_64 (@base)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: monitorix-3.10.0-1.el7.noarch (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: 1:httpd-2.2.15-60.el6.5vm.x86_64 (@virtualmin)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: awstats-7.6-3.1.el7.noarch (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: 4:perl-5.10.1-144.el6.x86_64 (@base)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: mod_perl-2.0.10-2.el7.x86_64 (epel)
           Requires: httpd-mmn = 20120211x8664
           Installed: 1:httpd-2.2.15-60.el6.5vm.x86_64 (@virtualmin)
               httpd-mmn = 20051115
           Available: httpd-2.2.15-59.el6.centos.x86_64 (base)
               httpd-mmn = 20051115
           Available: httpd-2.2.15-60.el6.centos.4.x86_64 (updates)
               httpd-mmn = 20051115
           Available: httpd-2.2.15-60.el6.centos.5.x86_64 (updates)
               httpd-mmn = 20051115
           Available: httpd-2.2.15-60.el6.centos.6.x86_64 (updates)
               httpd-mmn = 20051115
           Available: 1:httpd-2.2.15-60.el6.4.vm.x86_64 (virtualmin)
               httpd-mmn = 20051115
Error: Package: mod_perl-2.0.10-2.el7.x86_64 (epel)
           Requires: libdb-5.3.so()(64bit)
Error: Package: perl-MIME-Types-1.38-2.el7.noarch (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: perl-Email-Date-Format-1.002-15.el7.noarch (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: awstats-7.6-3.1.el7.noarch (epel)
           Requires: systemd
Error: Package: clamav-lib-0.99.2-13.el7.x86_64 (epel)
           Requires: libpcre.so.1()(64bit)
Error: Package: proftpd-1.3.5e-3.el7.x86_64 (epel)
           Requires: libpcre.so.1()(64bit)
Error: Package: perl-Linux-Pid-0.04-18.el7.x86_64 (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: perl-MIME-Lite-3.030-1.el7.noarch (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: php-imap-5.4.16-7.el7.x86_64 (epel)
           Requires: php(zend-abi) = 20100525-64
           Installed: php-common-5.3.3-49.el6.x86_64 (@base)
               php(zend-abi) = 20090626
           Available: php55w-common-5.5.38-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20121212-64
           Available: php56w-common-5.6.31-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20131226-64
           Available: php56w-common-5.6.31-2.w6.x86_64 (webtatic)
               php(zend-abi) = 20131226-64
           Available: php56w-common-5.6.32-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20131226-64
           Available: php70w-common-7.0.22-2.w6.x86_64 (webtatic)
               php(zend-abi) = 20151012-64
           Available: php70w-common-7.0.23-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20151012-64
           Available: php70w-common-7.0.23-2.w6.x86_64 (webtatic)
               php(zend-abi) = 20151012-64
           Available: php70w-common-7.0.24-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20151012-64
           Available: php70w-common-7.0.25-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20151012-64
           Available: php71w-common-7.1.8-2.w6.x86_64 (webtatic)
               php(zend-abi) = 20160303-64
           Available: php71w-common-7.1.9-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20160303-64
           Available: php71w-common-7.1.9-2.w6.x86_64 (webtatic)
               php(zend-abi) = 20160303-64
           Available: php71w-common-7.1.10-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20160303-64
           Available: php71w-common-7.1.11-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20160303-64
Error: Package: mod_dav_svn-1.6.11-15.el6_7.x86_64 (@updates)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: libdb4-utils-4.8.30-13.el7.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: libdb4-4.8.30-13.el7.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.17)(64bit)
Error: Package: 1:httpd-tools-2.2.15-60.el6.5vm.x86_64 (@virtualmin)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: php-imap-5.4.16-7.el7.x86_64 (epel)
           Requires: php(api) = 20100412-64
           Installed: php-common-5.3.3-49.el6.x86_64 (@base)
               php(api) = 20090626
           Available: php55w-common-5.5.38-1.w6.x86_64 (webtatic)
               php(api) = 20121113-64
           Available: php56w-common-5.6.31-1.w6.x86_64 (webtatic)
               php(api) = 20131106-64
           Available: php56w-common-5.6.31-2.w6.x86_64 (webtatic)
               php(api) = 20131106-64
           Available: php56w-common-5.6.32-1.w6.x86_64 (webtatic)
               php(api) = 20131106-64
           Available: php70w-common-7.0.22-2.w6.x86_64 (webtatic)
               php(api) = 20151012-64
           Available: php70w-common-7.0.23-1.w6.x86_64 (webtatic)
               php(api) = 20151012-64
           Available: php70w-common-7.0.23-2.w6.x86_64 (webtatic)
               php(api) = 20151012-64
           Available: php70w-common-7.0.24-1.w6.x86_64 (webtatic)
               php(api) = 20151012-64
           Available: php70w-common-7.0.25-1.w6.x86_64 (webtatic)
               php(api) = 20151012-64
           Available: php71w-common-7.1.8-2.w6.x86_64 (webtatic)
               php(api) = 20160303-64
           Available: php71w-common-7.1.9-1.w6.x86_64 (webtatic)
               php(api) = 20160303-64
           Available: php71w-common-7.1.9-2.w6.x86_64 (webtatic)
               php(api) = 20160303-64
           Available: php71w-common-7.1.10-1.w6.x86_64 (webtatic)
               php(api) = 20160303-64
           Available: php71w-common-7.1.11-1.w6.x86_64 (webtatic)
               php(api) = 20160303-64
Error: Package: clamav-0.99.2-13.el7.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.15)(64bit)
Error: Package: clamd-0.99.2-2.el6.x86_64 (@epel)
           Requires: clamav = 0.99.2-2.el6
           Removing: clamav-0.99.2-2.el6.x86_64 (@epel)
               clamav = 0.99.2-2.el6
           Updated By: clamav-0.99.2-13.el7.x86_64 (epel)
               clamav = 0.99.2-13.el7
           Available: clamav-0.98.5-1.el6.x86_64 (virtualmin)
               clamav = 0.98.5-1.el6
Error: Package: apr-util-1.3.9-3.el6_0.1.x86_64 (@base)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: iproute-2.6.32-54.el6.x86_64 (@base)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: rpm-4.8.0-55.el6.x86_64 (@base)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: perl-BSD-Resource-1.29.07-1.el7.x86_64 (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: proftpd-1.3.5e-3.el7.x86_64 (epel)
           Requires: systemd-units
Error: Package: mod_perl-2.0.10-2.el7.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: ssmtp-2.64-14.el7.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64 (@updates)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: cyrus-sasl-2.1.23-15.el6_6.2.x86_64 (@updates)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: monitorix-3.10.0-1.el7.noarch (epel)
           Requires: systemd
Error: Package: libc-client-2007f-16.el7.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.15)(64bit)
Error: Package: python-libs-2.6.6-66.el6_8.x86_64 (@base)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: pam-1.1.1-24.el6.x86_64 (@base)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
Error: Package: mod_perl-2.0.10-2.el7.x86_64 (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: perl-Config-General-2.61-1.el7.noarch (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: libdb4-cxx-4.8.30-13.el7.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.17)(64bit)
Error: Package: perl-Net-IP-1.26-4.el7.noarch (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: perl-HTTP-Server-Simple-0.44-6.el7.1.noarch (epel)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: rpm-libs-4.8.0-55.el6.x86_64 (@base)
           Requires: libdb-4.7.so()(64bit)
           Removing: db4-4.7.25-22.el6.x86_64 (@base)
               libdb-4.7.so()(64bit)
           Obsoleted By: libdb4-4.8.30-13.el7.x86_64 (epel)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Output of

Code: Select all

uname -r
is

Code: Select all

2.6.32-573.22.1.el6.x86_64
I have tried
yum --skip-broken update
, which took care of the packages that did not encounter errors.
I also tried

Code: Select all

rpm -Va --nofiles --nodigest, yum clean all
, but the problem persists.

I read in a forum that I could try to remove the problem package (I think this is rpm-libs), but it will cancel very important packages and I would rather do it only as a last resort. Does anyone have any ideas-proposals how to fix that?

stevemowbray
Posts: 392
Joined: 2012/06/26 14:20:47

Re: yum update fails

Post by stevemowbray » 2017/12/15 09:44:27

It appears you have installed epel-release for CentOS 7 on your CentOS 6 system. Remove it and install the correct epel-release package.

Sar Siox
Posts: 3
Joined: 2017/12/15 09:21:54

Re: yum update fails

Post by Sar Siox » 2017/12/15 11:23:29

Thanks stevemowbray, I indeed have done that and replaced it with EPEL 6, but the problem persists.
yum repolist
Loaded plugins: fastestmirror, replace
Loading mirror speeds from cached hostfile
* base: mirror.tobias-wollmann.com
* epel: mirror.wiuwiu.de
* extras: mirror.tobias-wollmann.com
* updates: mirror.tobias-wollmann.com
* webtatic: uk.repo.webtatic.com
repo id repo name status
base CentOS-6 - Base 6,706
epel Extra Packages for Enterprise Linux 6 - x86_64 12,136
extras CentOS-6 - Extras 47
mongodb-org-3.0 MongoDB Repository 90
mysql-connectors-community MySQL Connectors Community 42
mysql-tools-community MySQL Tools Community 53
mysql56-community MySQL 5.6 Community Server 396
updates CentOS-6 - Updates 834
virtualmin RHEL/CentOS/Scientific 6 - x86_64 - Virtualmin 58
virtualmin-universal Virtualmin Distribution Neutral Packages 68
webtatic Webtatic Repository EL6 - x86_64 546
repolist: 20,976
Is there anything more I can do about it?

User avatar
TrevorH
Forum Moderator
Posts: 23675
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: yum update fails

Post by TrevorH » 2017/12/15 11:35:33

Run yum clean all to get rid of the stale el7 metadata that's now cached.

You have a horrendous mix of third party repos there but that's got nothing to do with the current problem.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Sar Siox
Posts: 3
Joined: 2017/12/15 09:21:54

Re: yum update fails

Post by Sar Siox » 2017/12/15 12:36:31

Thanks TrevorH, that did clear my problem. If you got a spare moment, can you elaborate on the horrendous mix of third party repos?

User avatar
TrevorH
Forum Moderator
Posts: 23675
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: yum update fails

Post by TrevorH » 2017/12/15 12:50:01

mongodb-org-3.0 MongoDB Repository 90
mysql-connectors-community MySQL Connectors Community 42
mysql-tools-community MySQL Tools Community 53
mysql56-community MySQL 5.6 Community Server 396
virtualmin RHEL/CentOS/Scientific 6 - x86_64 - Virtualmin 58
virtualmin-universal Virtualmin Distribution Neutral Packages 68
webtatic Webtatic Repository EL6 - x86_64 546
None of those are listed in our list of repos on the wiki. http://wiki.centos.org/AdditionalResources/Repositories
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply