NO MIRRORS FOUND

General support questions
Post Reply
venkat5
Posts: 2
Joined: 2018/02/02 06:23:02

NO MIRRORS FOUND

Post by venkat5 » 2018/02/02 06:37:57

I am trying to run the following command on Centos6 machine

yum install net-tools
i am getting mirrors not found error
how to resolve it
I shared my screen shot
Attachments
server1-2018-02-02-12-04-56.png
server1-2018-02-02-12-04-56.png (103.78 KiB) Viewed 353 times

User avatar
TrevorH
Forum Moderator
Posts: 23203
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: NO MIRRORS FOUND

Post by TrevorH » 2018/02/02 07:26:20

All those "Couldn't resolve host" messages show you have a broken DNS setup. Check /etc/resolv.conf for valid and working nameserver lines. If one doesn't exist and you don't know what your name server should be, you can use 'nameserver 8.8.8.8' while you find out.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

venkat5
Posts: 2
Joined: 2018/02/02 06:23:02

yum install net-tools command failing

Post by venkat5 » 2018/02/02 14:35:33

I have a centos 6 machine which is running on VMware. I am trying to run the command yum install net-tools
But I am recieving an error.I am sharing the screen shot.
Attachments
screenshoterror.png
screenshoterror.png (126.68 KiB) Viewed 335 times

User avatar
avij
Forum Moderator
Posts: 2618
Joined: 2010/12/01 19:25:52
Location: Helsinki, Finland
Contact:

Re: NO MIRRORS FOUND

Post by avij » 2018/02/02 14:40:11

Please don't make multiple topics for the same problem.

This too is a DNS problem. See TrevorH's reply above.

Post Reply