Memcache and CentOS 6.4 issues

General support questions
Post Reply
hoanglinhbiotech
Posts: 2
Joined: 2018/06/15 06:29:53

Memcache and CentOS 6.4 issues

Post by hoanglinhbiotech » 2018/06/15 06:37:58

System setup whm: CentOS 6.4 | Cloud Linux | php 5.6 | easy apache 4

I am new to memcache and wanted to get this operational to speed up wordpress sites.

I have memcache (3.0.8) successfully installed on my server and I also added this to my php.ini global server file: extension=memcache.so

when I run phpinfo on any site I can see it memcache show up as enabled.

Someone help me?

User avatar
TrevorH
Forum Moderator
Posts: 22986
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Memcache and CentOS 6.4 issues

Post by TrevorH » 2018/06/15 08:10:41

CentOS 6.4 is about 5 years out of date and needs you to run yum update to get to 6.9 ASAP. There are numerous, high severity, security vulnerabilities in all CentOS 6 versions prior to the latest and you should update to get those fixed.

Unfortunately, for the rest, you need to seek assistance from cpanel as installation of that product changes so much about CentOS that it becomes a cpanel system, not a CentOS one. We do not ship php 5.6 or memcached 3.0.8 for CentOS 6. Nor do we ship cloud linux nor easy apache4.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply