racine is full

General support questions
Post Reply
alnku
Posts: 4
Joined: 2018/07/26 09:17:00

racine is full

Post by alnku » 2018/08/24 10:03:30

Hello?

i have a problem.when i run this command dh -h i see that the racine partition is not full
[root@svrvrmstest ~]# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/mapper/vg_vrmsstby-lv_root
36G 28G 5.8G 83% /
tmpfs 940M 0 940M 0% /dev/shm
/dev/sda1 485M 38M 422M 9% /boot
/dev/mapper/backup-backup
50G 11G 37G 23% /backups
/dev/mapper/vg_vrmsstby-lv_data
20G 350M 19G 2% /u02

but when i run df -i it show that racine is full. and i can't do anything to the system.

Can u please help me

User avatar
TrevorH
Forum Moderator
Posts: 24097
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: racine is full

Post by TrevorH » 2018/08/24 10:24:42

If df -i says that it's 100% full then you have run out of inodes (space for directory entries in effect). There is nothing that you can do about this except remove some files/directories - it is not possible to change the number of inode entries except at mkfs time. The problem can sometimes be caused by something allocating thousands/millions of small - perhaps even empty - files under /tmp or /var/tmp or some other directory (those are just the two most likely).
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

alnku
Posts: 4
Joined: 2018/07/26 09:17:00

Re: racine is full

Post by alnku » 2018/09/05 08:39:20

Thanks a lot TrevorH.

I use this link and i works very well.
https://www.interserver.net/tips/kb/sol ... ng-inodes/

Post Reply