samba3 update samba4

General support questions
Post Reply
atreyumu
Posts: 2
Joined: 2019/06/17 12:05:44

samba3 update samba4

Post by atreyumu » 2019/06/17 12:10:33

Good morning.

Let's see if you can help me that I'm crazy.

I have a CentOS 6.5 server configured as PDC and connected to another server with OpenLDAP-
I need to update to Samba4 and I am following this manual:
https://wiki.samba.org/index.php/Migrat ... New_Server


The thing is that, according to that manual and several more that I read, I need to have the samba-tools command installed but the operating system does not have it and I could not find (if it exists) where to download it.
Has anyone had this problem? How have you solved it?

User avatar
TrevorH
Forum Moderator
Posts: 26576
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: samba3 update samba4

Post by TrevorH » 2019/06/17 14:42:22

Do NOT run CentOS 6.5. It dates from December 2013 and is thus more than 5 years old and contains numerous high severity security vulnerabilities. You should run yum update to get to CentOS 6.10, the latest version of CentOS 6.
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

atreyumu
Posts: 2
Joined: 2019/06/17 12:05:44

Re: samba3 update samba4

Post by atreyumu » 2019/06/18 11:10:50

OK thank you very much.
It still does not recognize me the samba-tool command. Is there any incompatibility?
Any way to migrate samba3 to samba4 without that command?
Thank you

Post Reply

Return to “CentOS 6 - General Support”