Can't pass menu w/ netinstall iso, details within

General support questions
Post Reply
JoeMeier
Posts: 2
Joined: 2011/07/10 21:45:31

Can't pass menu w/ netinstall iso, details within

Post by JoeMeier » 2011/07/10 21:52:33

Hi, looks like i have the first post here. Anyway here's the problem. I downloaded the netinstall iso and wrote it to a bootable usb. Then i booted and that's as far as ive gotten. at the bootloader menu (the one where is says "Live mode, Network install, Memory test, Boot from local drive" i select network install and for a split second the menu disappears, but then it comes right back. if i press tab over the network install item is shows a line that reads "vminst initrd=install.img text". So thats my situation, I was hoping someone here could help me. Does anyone have any ideas?

scottro
Forum Moderator
Posts: 2431
Joined: 2007/09/03 21:18:09
Location: NYC
Contact:

Re: Can't pass menu w/ netinstall iso, details within

Post by scottro » 2011/07/10 22:07:29

I used unetbootin, http://unetbootin.sourceforge.net/


I then made a USB of the netinstall iso, booted from it, and all was fine. The only thing you have to watch (and I don't know if this is a unetbootin problem or RH/Fedora problem) is that it will view the USB stick as /dev/sda and your first hard drive as /dev/sdb, so you have to be careful during the various things that choose a device, such as drive partitioning and where to install grub. (Although, this time around, it did choose to install grub on /dev/sdb, which was the first hard drive.)

JoeMeier
Posts: 2
Joined: 2011/07/10 21:45:31

Re: Can't pass menu w/ netinstall iso, details within

Post by JoeMeier » 2011/07/11 00:57:09

Alright, using unetbootin i was able to install the iso with no problems. Thank you so much. Have to wonder why i was getting hung up before with the default bootloader.

scottro
Forum Moderator
Posts: 2431
Joined: 2007/09/03 21:18:09
Location: NYC
Contact:

Re: Can't pass menu w/ netinstall iso, details within

Post by scottro » 2011/07/11 01:13:51

To be honest, I've used unetbootin for a couple of years now, so don't know if this is a RedHat issue, or some simple error that we haven't thought of, or, (probably most likely) just one of those oddball things.

Very glad it worked for you and thanks for coming back and telling us--it might help the next person who runs into it.

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Can't pass menu w/ netinstall iso, details within

Post by pschaff » 2011/07/11 21:36:34

Thanks for the new data points. Updated http://wiki.centos.org/HowTos/InstallFromUSBkey with the info.

Post Reply

Return to “CentOS 6 - General Support”