[RESOLVED] Problem with start install in Virtual PC

General support questions
HenrykD
Posts: 72
Joined: 2011/01/14 06:09:52
Location: Poland

[RESOLVED] Problem with start install in Virtual PC

Post by HenrykD » 2011/07/11 11:10:11

Installer CentOS 6.0 x86 can not start in Virtual PC.
Only show text message:

ISOLINUX 3.86 2010-04-01 ETCD (...)
Unknown keyword in configuration file: P&#*^%#&$#
Unknown keyword in configuration file: #$*
No DEFAULT or UI configuration directive found!
boot:

What's wrong with that?

Scientific Linux 6.0 x86 installer works good.

User avatar
TrevorH
Forum Moderator
Posts: 27153
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Problem with start install in Virtual PC

Post by TrevorH » 2011/07/11 11:32:04

Looks like a corrupted download of the iso or a bad burn if you are using physical media

HenrykD
Posts: 72
Joined: 2011/01/14 06:09:52
Location: Poland

Re: Problem with start install in Virtual PC

Post by HenrykD » 2011/07/11 11:55:14

I checked checksum and it's OK. I mounted iso file in Virtual PC.

HenrykD
Posts: 72
Joined: 2011/01/14 06:09:52
Location: Poland

Re: Problem with start install in Virtual PC

Post by HenrykD » 2011/07/11 18:18:15

I downloaded iso file from other source and checked checksum.
I mounted iso file in Virtual PC in other PC and problem is still the same.

alm2k
Posts: 20
Joined: 2011/07/11 20:01:31

Re: Problem with start install in Virtual PC

Post by alm2k » 2011/07/11 20:42:38

Are you sure it's the i386 version you tried to install? Because AFAIK Virtual PC only supports 32 bit guests, NOT 64 bit guests.

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: Problem with start install in Virtual PC

Post by pschaff » 2011/07/11 20:54:04

Works fine with an ISO image file on VirtualBox and has been reported to work on VMware Workstation.

Are you using the file itself, or physical media. If physical media, have you read the [url=http://wiki.centos.org/Manuals/ReleaseNotes/CentOS6.0]Release Notes[/url] Section 4?

HenrykD
Posts: 72
Joined: 2011/01/14 06:09:52
Location: Poland

Re: Problem with start install in Virtual PC

Post by HenrykD » 2011/07/12 13:14:04

Not physical media, only ISO image file mounted.

HenrykD
Posts: 72
Joined: 2011/01/14 06:09:52
Location: Poland

Re: Problem with start install in Virtual PC

Post by HenrykD » 2011/07/12 13:18:09

[quote]
alm2k wrote:
Are you sure it's the i386 version you tried to install? Because AFAIK Virtual PC only supports 32 bit guests, NOT 64 bit guests.[/quote]

I'm sure and I known that. I have CentOS-6.0-i386-bin-DVD.iso file on harddisk

andrea
Posts: 1
Joined: 2011/07/12 14:28:36
Location: Venice, Italy
Contact:

Re: Problem with start install in Virtual PC

Post by andrea » 2011/07/12 14:39:45

Don't use the iso image, but a DVD!
It's a VirtualPC problem with big isos.

HenrykD
Posts: 72
Joined: 2011/01/14 06:09:52
Location: Poland

Re: Problem with start install in Virtual PC

Post by HenrykD » 2011/07/14 05:43:06

[quote]
andrea wrote:
It's a VirtualPC problem with big isos.[/quote]

You have absolutely right.
I removed some packets from ISO image file and recompiled to 3.5GB capacity.
Than installer starts up under Virtual PC.
Thank you for help.

Please mark this thread as RESOLVED.

Post Reply

Return to “CentOS 6 - General Support”