[RESOLVED] Problem with start install in Virtual PC

General support questions
HenrykD
Posts: 72
Joined: 2011/01/14 06:09:52
Location: Poland

Re: Problem with start install in Virtual PC

Post by HenrykD » 2011/07/14 05:43:06

[quote]
andrea wrote:
It's a VirtualPC problem with big isos.[/quote]

You have absolutely right.
I removed some packets from ISO image file and recompiled to 3.5GB capacity.
Than installer starts up under Virtual PC.
Thank you for help.

Please mark this thread as RESOLVED.

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: [RESOLVED] Problem with start install in Virtual PC

Post by pschaff » 2011/07/14 13:03:18

Done.

William
Posts: 10
Joined: 2005/02/13 21:10:51
Location: Colorado, USA
Contact:

[RESOLVED] Problem with start install in Virtual PC

Post by William » 2011/07/16 14:22:42

[quote]
HenrykD wrote:
[quote]
andrea wrote:
It's a VirtualPC problem with big isos.[/quote]

You have absolutely right.
I removed some packets from ISO image file and recompiled to 3.5GB capacity.
Than installer starts up under Virtual PC.
Thank you for help.

Please mark this thread as RESOLVED.[/quote]

How did you "removed some packets from ISO image file and recompiled to 3.5GB capacity"? Like HenrykD, I am also attempting to install a CentOS 6 VM on a Windows Server host. I am limited to using the ISO because CentOS 6 doesn't yet have any CD-sized ISOs (that I have found) and the server in question does not have a DVD drive (and adding one is not an option).

Thank you.

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: P[RESOLVED] roblem with start install in Virtual PC

Post by pschaff » 2011/07/16 14:41:21

Please just Reply or trim quotes. Quoting an entire message to no good purpose is detrimental to the signal-to-noise ratio of the fora.

I will not attempt a tutorial on rebuilding ISO images with selective deletions, nor do I consider that a very robust approach unless done very carefully. Instead, I would suggest doing a network or hard-disk install, either of which should be pretty easy to accomplish with a VM. See the [url=http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Installation_Guide/index.html]Installation Guide[/url] for details.

Another alternative would be to switch to a better virtualization environment.

As we have already succeeded in hijacking this [RESOLVED] thread, please ask any additional questions in a fresh Topic, linking to this one if required for context.

William
Posts: 10
Joined: 2005/02/13 21:10:51
Location: Colorado, USA
Contact:

Re: [RESOLVED] Problem with start install in Virtual PC

Post by William » 2011/07/16 14:49:49

Nevermind; I decided to mount the CentOS 6 DVD image in the host (Windows Server 2003) using DAMEON Tools Light (free) and attach the virtual DVD to the guest VM. That seems to be working great, so I don't need to edit the ISO any longer.

Post Reply

Return to “CentOS 6 - General Support”