"missing ISO 9660 image" when installing

General support questions
Post Reply
pcaocn
Posts: 1
Joined: 2011/07/12 01:45:38
Location: Gainesville, FL

"missing ISO 9660 image" when installing

Post by pcaocn » 2011/07/12 01:50:16

Hi, all,

When I want to install Centos 6 using flash drive(created by unetbootin), after specifying the partition to install, this error comes out.
How to deal with it?
You can google it, seems like the new Fedora also has this problem.

Thanks. :-D

gggeek
Posts: 1
Joined: 2011/07/12 17:58:51
Contact:

Re: "missing ISO 9660 image" when installing

Post by gggeek » 2011/07/12 18:03:42

I have a similar (same?) problem: I downloaded both the 32 and 64bit isos, then tried to set up a VM. Running on win / 64bit as host os, neither VMWare (player 3.1) nor virtualbox (4.0) can apparently install...
I set up the .iso file to be mounted as virtual disk, the virtual hd as 8GB (tested both scsi and ide virtual disks), ram as 512MB.
The installer starts in text mode, but I cannot get past the stage where it "checks if the disk is there" - apparently it does not find the (virtual) disk it is running on. Also when choosing option "source is on hdd", it says it finds no hdd installed.

Any help appreciated
Gaetano

sebastiant
Posts: 1
Joined: 2011/07/12 19:58:57

Re: "missing ISO 9660 image" when installing

Post by sebastiant » 2011/07/12 20:09:46

I have solution for this.

copy iso file with centos 6 to pendrive to the root directory.

For saving space and time use netinstall iso with unetbootin and copy CentOS-6.0-x86_64-bin-DVD1.iso to pendrive root directory.

That's all


Regards,
Sebastian

Post Reply

Return to “CentOS 6 - General Support”