regarding upgrading of cent OS.

Issues related to applications and software problems
Post Reply
ike
Posts: 1
Joined: 2018/06/17 05:30:21

regarding upgrading of cent OS.

Post by ike » 2018/06/17 07:43:58

Hello Experts,

I have query regarding upgrading of cent OS.
Scenario are as follows:-

1.Where I can do old version or any version of cent OS?
2.Consider scenario where currently I am using 6.2 version but I want to upgrade to specifically 6.4 not to the latest version directly 7.


Thank you

Regards

User avatar
TrevorH
Forum Moderator
Posts: 23454
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: regarding upgrading of cent OS.

Post by TrevorH » 2018/06/17 15:41:29

Only the latest point release of any CentOS version is supported: currently that means 6.9 or 7.5. Anything else is old, out of date and vulnerable. We do not support older versions. You should not be using 6.2 or 6.4 or anything other than 6.9 as all other versions have unfixed high severity security vulnerabilities.

6.2 is from 2011 so has 7 years worth of security problems outstanding, not to mention all the other thousands of bugs that have been fixed in the last 7 years.

6.4 is from 2013 so "only" has 5 years worth of outstanding problems to fix.

Neither should be used. At all. There are no excuses for running such ancient out of date stuff.

There is no upgrade path from 6.x to 7.x at all and yum will never upgrade you from one to the other. It requires a reinstall to go from 6 to 7.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply