Remove Domain prefix UserID and GroupID

Issues related to applications and software problems
Post Reply
jxfish2
Posts: 15
Joined: 2013/03/08 15:07:48

Remove Domain prefix UserID and GroupID

Post by jxfish2 » 2018/09/24 19:53:34

At my company, we have Active Directory running, with multiple Linux servers connected via WinBind.

However, on all of our Linux servers, the UserID and GroupID both appear with the "DOMAIN\" prefix, before the UserID and GroupID.

Example:

DOM\user1 DOM\group1

I researched this, and it appears as if the following command "should" remove the prefix:

authconfig –enablewinbindusedefaultdomain –update

The command runs successfully, and the service is restarted.

However, the domain prefix is still there!

Am I doing something wrong?

Is there something else I can try?

Remember, I simply want to remove the domain prefix from all UserID and GroupID entries.

Thanks in advance, and have a great evening.

jxfish2

jxfish2
Posts: 15
Joined: 2013/03/08 15:07:48

Re: Remove Domain prefix UserID and GroupID

Post by jxfish2 » 2018/09/26 15:58:29

Is anyone from the CentOS community monitoring these forums?

User avatar
TrevorH
Forum Moderator
Posts: 23861
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Remove Domain prefix UserID and GroupID

Post by TrevorH » 2018/09/26 16:32:11

All posters on this forum are volunteers. There is no official CentOS support for anything at all. If you need support then you need to be looking at a RHEL license.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply