Page 1 of 1

Hardware certification backward compatibility

Posted: 2018/03/29 04:13:34
by alanh999
If a server / component is certified for RHEL 7/CentOS 7, will it by default be compatible with RHEL/Centos 6.9, or does it need to have certification for 6 as well?

- just looking for some hardware for a 6 install.

Thanks

Re: Hardware certification backward compatibility

Posted: 2018/06/07 13:00:49
by pjsr2
No.
You can read about the hardware support policy in https://access.redhat.com/support/policy/updates/errata.

During the first years after a new major version is released, support for newer hardware is added.
After a number of years (and the next major version has been released) support for newer hardware is no longer added, unless it requires limited effort to do so. For RHEL 6 this is the case since May 2017.