centOS 6.5 compatibility

Issues related to hardware problems
Post Reply
it-specialists
Posts: 1
Joined: 2019/05/09 13:50:24

centOS 6.5 compatibility

Post by it-specialists » 2019/05/09 13:57:11

Hi at All !

I want to built a server (file server & mail server ) with centOs 6.5 and i want to ask if m/b gigabyte z370p D3 and cpu i7 8700 is absolutely compatible with centOS 6.5 .

Thanks at all !

User avatar
TrevorH
Forum Moderator
Posts: 25553
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: centOS 6.5 compatibility

Post by TrevorH » 2019/05/09 14:05:22

Don't.

CentOS 6.5 is from 2013 and riddled with security bugs. If you must use CentOS 6 at all then use 6.10 which is the current version with patches to secure against all the bugs discovered in the last 5 years since 6.5!

Also, you should be aware that CentOS 6 itself goes End Of Life in roughly 18 months time at which point there will be no more security patches at all. You might want to investigate using CentOS 7 instead which has support until 2024.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply