No Ethernet connection on CentOS 6.9

Issues related to configuring your network
Back-N-Black
Posts: 3
Joined: 2015/07/30 13:30:17

Re: No Ethernet connection on CentOS 6.9

Postby Back-N-Black » 2017/08/09 17:37:57

I'm not sure what you mean. I did run lspci -nn, I just did not bother to copy everything in my post, sorry.

Are the device ids at the beginning of the line? EDIT: The device id, in my case is 1969:e0b1, thanks toracat!

e.g.

Code: Select all

3d:00.0 Ethernet controller [0200]: Ethernet controller: Qualcomm Atheros Device [1969:e0b1] (rev 10)


EDIT:
I went to the link you provided and searched 1969:e0b1 but did not find a match. Rats, not supported at this time!

Thanks again for the quick responses.
Last edited by Back-N-Black on 2017/08/09 18:07:38, edited 1 time in total.

User avatar
toracat
Forum Moderator
Posts: 7230
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: No Ethernet connection on CentOS 6.9

Postby toracat » 2017/08/09 17:50:44

[1969:e0b1] is the device IDs. You can find more details in this ELRepo FAQ:

http://elrepo.org/tiki/FAQ
CentOS Forum FAQ

User avatar
toracat
Forum Moderator
Posts: 7230
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: No Ethernet connection on CentOS 6.9

Postby toracat » 2017/08/09 17:54:36

By the way, according to that device ID pairing, your network device is supported by the upcoming CentOS 7.4 kernel.
CentOS Forum FAQ

User avatar
toracat
Forum Moderator
Posts: 7230
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: No Ethernet connection on CentOS 6.9

Postby toracat » 2017/08/09 17:56:25

Oops, you are running CentOS 6, not 7. I suggest you file an RFE with ELRepo at http://elrepo.org/bugs to get a newer version published.
CentOS Forum FAQ

Back-N-Black
Posts: 3
Joined: 2015/07/30 13:30:17

Re: No Ethernet connection on CentOS 6.9

Postby Back-N-Black » 2017/08/09 18:05:18

Thanks toracat, I will do that. Any idea how long it takes? Also, I will update my previous posts for posterity.

User avatar
toracat
Forum Moderator
Posts: 7230
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: No Ethernet connection on CentOS 6.9

Postby toracat » 2017/08/09 18:28:40

How long it takes depends on how easy/hard the packaging is. If it is just a matter of updating the source file, it could be done within minutes. But if it takes backporting the code (for example), it will take much longer. In some cases, it is simply not possible. At any rate, like any other volunteer-based projects, it more depends on the developers' free time.
CentOS Forum FAQ