Unable to connect to network

Issues related to configuring your network
giri_techi
Posts: 1
Joined: 2017/10/27 05:59:58

Unable to connect to network

Postby giri_techi » 2017/10/27 06:10:55

Hi All,
I am new to Centos. Need some help in connecting to a network. I reinstalled Centos on a pc.

I am trying to connect a Centos PC to a windows laptop through a switch . Switch is just standalone without any internet conenction.

I tried static IPs (example: centos pc : 192.168.1.100 & windows laptop: 192.168.1.101) with same subnet. With this configuration, i can ping the centos pc from windows PC but the other way around just hangs. This is weird.
When i try to do SSH into Centos using putty , i get error "connection closed by remote host".

When i try connecting both PCs to a wireless network, then i can ping them both but the ssh gives same error.

Can someone please help me check and configure all settings etc..

Thanks in advance.
G.

lightman47
Posts: 536
Joined: 2014/05/21 20:16:00
Location: Central New York, USA

Re: Unable to connect to network

Postby lightman47 » 2017/10/29 12:49:31

Is ONBOOT=yes in the appropriate ifcfg- file in /etc/sysconfig/network-scripts?
:)