IPSec tunnel up but no traffic is passing in tunnel

Issues related to configuring your network
Posts: 1
Joined: 2017/11/16 09:41:37

IPSec tunnel up but no traffic is passing in tunnel

Postby Harsha.Inukollu » 2017/11/16 10:03:17


I have established a site to site VPN from Head office to branch office.I am unable to ping the the local ip's.When i ping the local ip it is going through public IP.traffic is not passing through tunnel.Please assist..

Routing table;
[root@srv-kdms-kochivpn sysconfig]# route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface * U 0 0 0 eth1 * U 0 0 0 eth0
link-local * U 1002 0 0 eth0
link-local * U 1003 0 0 eth1
default UG 0 0 0 eth0
[root@srv-kdms-kochivpn sysconfig]#

Tracetpath to local ip:

[root@srv-kdms-kochivpn sysconfig]# tracepath
1?: [LOCALHOST] pmtu 1500
1: ( 14.147ms
1: ( 11.071ms
2: ( 12.056ms
3: no reply
4: no reply
5: no reply

IPsed verify:

[root@srv-kdms-kochivpn sysconfig]# ipsec verify
Verifying installed system and configuration files

Version check and ipsec on-path [OK]
Libreswan 3.15 (netkey) on 2.6.32-696.16.1.el6.x86_64
Checking for IPsec support in kernel [OK]
NETKEY: Testing XFRM related proc values
ICMP default/send_redirects [OK]
ICMP default/accept_redirects [OK]
XFRM larval drop [OK]
Pluto ipsec.conf syntax [OK]
Hardware random device [N/A]
Two or more interfaces found, checking IP forwarding [OK]
Checking rp_filter [OK]
Checking that pluto is running [OK]
Pluto listening for IKE on udp 500 [OK]
Pluto listening for IKE/NAT-T on udp 4500 [OK]
Pluto ipsec.secret syntax [OK]
Checking 'ip' command [OK]
Checking 'iptables' command [OK]
Checking 'prelink' command does not interfere with FIPSChecking for obsolete ipsec.conf options [OK]
Opportunistic Encryption [DISABLED]
[root@srv-kdms-kochivpn sysconfig]#