Microcode Update Centos 6.9 Spectre

Support for security such as Firewalls and securing linux
miguelzd
Posts: 1
Joined: 2018/02/02 11:01:18

Re: Microcode Update Centos 6.9 Spectre

Post by miguelzd » 2018/02/02 11:07:16

Hi Guys,

I am running centos 6.9 kernel 2.6.32-696.20.1.

I have patch for Spectre meltdown (A bit late I know) but the script from red hat still telling me I am vulnerable for Variant 2.

How can I fix that? @mkandoll how did you apply the patches for microcode did you get any issue? significant performance downgrade?

User avatar
TrevorH
Forum Moderator
Posts: 22799
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Microcode Update Centos 6.9 Spectre

Post by TrevorH » 2018/02/02 11:10:10

The kernel on its own only fixes meltdown. For the spectre variants you also need updated microcode and everyone pretty much has stopped shipping this as it's broken and causes unexpected reboots. Even Intel don't recommend it be used.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply