Samba Critical Vulnerabilities CVE-2018-1057

Support for security such as Firewalls and securing linux
Sukumar2574
Posts: 3
Joined: 2017/10/02 19:18:30

Samba Critical Vulnerabilities CVE-2018-1057

Postby Sukumar2574 » 2018/03/21 20:12:07

The versions of samba shipped with Red Hat Enterprise Linux 6 and 7 do not support Active Directory Domain Controller (AD-DC) mode. Therefore this flaw does not affect Red Hat Enterprise Linux 6 and 7. Is it the same with CentOS 6 and 7..?

User avatar
avij
Forum Moderator
Posts: 2451
Joined: 2010/12/01 19:25:52
Location: Helsinki, Finland
Contact:

Re: Samba Critical Vulnerabilities CVE-2018-1057

Postby avij » 2018/03/21 20:15:38

Yes. CentOS mainly changes RHEL's packages to remove Red Hat's branding and artwork. In the case of Samba, no changes were required.