XShape

Issues related to software problems.
Post Reply
JCXR
Posts: 3
Joined: 2007/05/15 17:15:56

XShape

Post by JCXR » 2007/05/15 17:21:26

Hello,

I am trying to install Qt4.3.2 on my Centos 5.0 and I am getting the following message:

XShape support cannot be enabled due to functionality tests!
Turn on verbose messaging (-v) to ./configure to see the final report.
If you believe this message is in error you may use the continue
switch (-continue) to ./configure to continue.


Looking at the doc, I should be looking for something like X11/extensions/shape.h

Any idea on how to get it?

Thanks

pjwelsh
Posts: 2598
Joined: 2007/01/07 02:18:02
Location: Central IL USA

XShape

Post by pjwelsh » 2007/05/15 17:45:49

First guess is that X11 is not installed on your box or your "DISPLAY" is not set and the configure needs it.

JCXR
Posts: 3
Joined: 2007/05/15 17:15:56

Re: XShape

Post by JCXR » 2007/05/15 17:55:01

Hello,

It is true that X11 was not installed (my CentOS is on a server) but I installed it using:
yum install libX11-devel

JCXR
Posts: 3
Joined: 2007/05/15 17:15:56

Re: XShape

Post by JCXR » 2007/05/16 17:58:13

yum install libXext-devel.i386
has solved the problem

Post Reply

Return to “CentOS 5 - Software Support”