xephem astronomy app install problems

Issues related to software problems.
Post Reply
jujurutty
Posts: 5
Joined: 2008/04/21 03:56:34
Location: ...there.U.r

xephem astronomy app install problems

Post by jujurutty » 2008/06/02 09:29:00

I located xephem-3.7.2-2.el5.test.i386.rpm at pbone with a cross-link to dag.wieers
attempted yum localinstall, and said it was missing lesstif.
pbone had a link to centos5 lesstif, lesstif-0.95.0-15.el5.kb.i386.rpm
but yum aborts saying package is not signed.

I searched the forum and found no posts re xephem, so either I'm the
only one having problems with xephem or am I the only one with an
interest in astronomy running centos5?

I'm fairly new to centos5, and mostly I run centos5 default ref software
and repos. more experienced friend said dag.wieers site is usually good
for centos / RHEL apps. I got a 404 when I tried to download xephem
from dag (I'm waiting for his email reply re that). meanwhile google found
pbone site. it claimed that its lesstif file was for centos5 & from
Karanbir Singh, but that made me a little suspicious since the lesstif file
was not found by yum on my default centos repo(s), and then yum said
it was not signed. since I like and use centos for security aspects, I don't
want to install anything that will break it, but I would also like to be able
to install and run xephem. thanks for any help you can offer!

User avatar
AlanBartlett
Forum Moderator
Posts: 9323
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk
Contact:

xephem astronomy app install problems

Post by AlanBartlett » 2008/06/02 11:39:57

Whilst waiting for a reply from [b]Dag[/b] with regards to the [b]RPMForge repo[/b], have a look at the [b]KBS-Extras repo[/b] (http://centos.karan.org/) - provided by Karanbir Singh, one of the [b]CentOS[/b] developers - and see if that will resolve your dependency issues.

jujurutty
Posts: 5
Joined: 2008/04/21 03:56:34
Location: ...there.U.r

Re: xephem astronomy app install problems

Post by jujurutty » 2008/06/04 07:10:27

[quote]
AlanJBartlett wrote:
Whilst waiting for a reply from [b]Dag[/b] with regards to the [b]RPMForge repo[/b], have a look at the [b]KBS-Extras repo[/b] (http://centos.karan.org/) - provided by Karanbir Singh, one of the [b]CentOS[/b] developers - and see if that will resolve your dependency issues.[/quote]

thanks, got it, still says lesstif rpm is not signed. I forced the install.
centos is still running.

TheMartian123
Posts: 3
Joined: 2014/12/11 21:25:34

Re: xephem astronomy app install problems

Post by TheMartian123 » 2015/07/15 23:53:16

Good day.

I am having problems installing the xephem program.

I do not know anything, but what I could gather was that I need more libraries. is that correct? and which one and who can i find them?

And I also installed Motif, but nothing seems to work.

I would love some guidance, although I gonna search for them, and post them if found.

thank's

the Martian, or the Plutonian, or the earthlink.

Post Reply

Return to “CentOS 5 - Software Support”