Re: Laptop not start Red Hat nash verze 5.1.19.6 with kernel

Issues related to software problems.
Post Reply
czejar
Posts: 11
Joined: 2013/05/11 15:36:07

Laptop not start Red Hat nash verze 5.1.19.6 with kernel-2.6.18-238.12.1.el5

Post by czejar » 2013/05/11 17:58:15

Hello,
on laptop Compaq Evo N800v is CentOS release 5.7, from kernel-2.6.18-92.1.22.el5 to kernel-2.6.18-164.6.1.el5 works well, appears Red Hat nash version 5.1.19.6 starting, system go on.
Then update to kernel-2.6.18-238.12.1.el5, Red Hat nash version 5.1.19.6 does not start anymore and freezes every other higher release the same result.
When the drive with CentOS is plugged into a desktop all release running so well.
How to solve the problem on laptop?

By the way, the system write out a different release Red Hat than when starting:
$ cat /proc/version
Linux version 2.6.18-164.6.1.el5 (mockbuild@builder16.centos.org) (gcc version 4.1.2 20080704 (Red Hat 4.1.2-46)) # 1 SMP Tue Nov 3 2009 4:18:27 p.m. ET
It's alright?

Thanks for the advice.

User avatar
TrevorH
Forum Moderator
Posts: 26910
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Laptop not start Red Hat nash verze 5.1.19.6 with kernel-2.6

Post by TrevorH » 2013/05/20 10:35:06

What error do you see on the latest kernels? You may need to remove "rhgb quiet" from the kernel command line in grub to see more details of the error(s).

czejar
Posts: 11
Joined: 2013/05/11 15:36:07

Re: Laptop not start Red Hat nash verze 5.1.19.6 with kernel

Post by czejar » 2013/05/20 20:25:13

After remove "rhgb quiet" it stops on "Setting up hotplug." and does not continue. More detail is not displayed. What to do next?
Last edited by czejar on 2014/06/02 14:34:46, edited 1 time in total.

czejar
Posts: 11
Joined: 2013/05/11 15:36:07

Re: Laptop not start Red Hat nash verze 5.1.19.6 with kernel

Post by czejar » 2014/06/12 08:19:42

czejar wrote:After remove "rhgb quiet" it stops on "Setting up hotplug." and does not continue. More detail is not displayed. What to do next?
Is there anyone who can help move the issue, although a long time it without advice? Is it seen recording the causes of this errors, when the system boot stops at "Setting up hotplug."?

czejar
Posts: 11
Joined: 2013/05/11 15:36:07

Re: Laptop not start Red Hat nash verze 5.1.19.6 with kernel

Post by czejar » 2015/03/01 22:24:22

Let me go back and give an interesting finding.
At kernel 2.6.18-238.12.1.el5 and above in relation to the Compaq Evon N800v is something broken.

Specifically, if add acpi=off to the kernel 2.6.18-238.12.1.el5 command line, system boots up.
Compaq N800v entire computer (with ACPI) works ok only about to kernel-2.6.18-164.6.1.el5. But with a kernel-2.6.18-194.32.1.el5 does not work.
Upgrading the kernel above in CentOS 5 does not solve it.
Recently I tested CentOS 5.11 more recent kernel 2.6.18-398.el5 issue is the same, boot up only without ACPI i.e. acpi=off
BTW At Centos 6 everything works ok, but older computer working slow.

I would make my entire computer (with ACPI) worked with current kernel at Centos 5.11 as well as with the old kernel at CentOS 5.3
How to solve it?

czejar
Posts: 11
Joined: 2013/05/11 15:36:07

Re: Laptop not start Red Hat nash verze 5.1.19.6 with kernel

Post by czejar » 2015/03/24 09:22:39

czejar wrote: Compaq N800v entire computer (with ACPI) works ok only about to kernel-2.6.18-164.6.1.el5. But with a kernel-2.6.18-194.32.1.el5 does not..
It began to corrupt update 2.6.18-164.9.1.el5 exactly.
Today's update it not fix.

Sorry again about it, but my sleep still now is not so well. Updating to the worst is not properly.
Please, what going on, who can advise, how to deal with it?

Post Reply

Return to “CentOS 5 - Software Support”