Kloxo installation error

Issues related to software problems.
Post Reply
xeko
Posts: 1
Joined: 2014/08/08 13:11:38

Kloxo installation error

Post by xeko » 2014/08/08 13:15:44

Hi guys,
I've installed LAMP before kloxo and GNOME Desktop Environment. But when i installed kloxo via this code

Code: Select all

sh ./kloxo-installer.sh -–type= –db-rootpassword=PASSWORD
the error showed up (I've already used wget to download the package)
Image
Hope you guys will help me. Thanks!

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Kloxo installation error

Post by gerald_clark » 2014/08/08 15:19:29

THis is the CentOS 5 forum.
If you are running CentOS 5 you cannot install el6 rpms.
You need to install an el5 version of Kloxo.

User avatar
TrevorH
Forum Moderator
Posts: 26863
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Kloxo installation error

Post by TrevorH » 2014/08/08 15:33:20

Personally I wouldn't touch kloxo with a bargepole, even if it was going on your system and not mine!
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 5 - Software Support”