Page 1 of 1

CVE-2014-0224 and CentOS 5.11 with openSSL

Posted: 2014/11/19 20:18:16
by spinmaster
Hi

I am getting positive hits by tripwire scripts for CVE 2014-0224 even after patching my CentOS 5.11 with openSSL release 0.9.8e-31.el5_11.
I've followed the guides found in this forum to update, but scan keeps getting hits.

Greatly appreciate any advice for checking other things I may have missed.

Thank you very much.

S.

Re: CVE-2014-0224 and CentOS 5.11 with openSSL

Posted: 2014/11/19 21:48:18
by TrevorH
Please don't make duplicate posts. This thread is locked and replies should go to the openssl thread viewtopic.php?f=11&t=46561&p=210903#p210903