How to upgrade to TLS1.2

Issues related to software problems.
Post Reply
inghelpdesk
Posts: 1
Joined: 2016/12/22 20:50:51

How to upgrade to TLS1.2

Post by inghelpdesk » 2016/12/22 21:05:35

Hi everbody, I'm using a server with centos 5.11, and I need to update to TLS1.2 protocol for security reasons. Could you help me to know how can I do that?

Thank you

User avatar
TrevorH
Forum Moderator
Posts: 23480
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: How to upgrade to TLS1.2

Post by TrevorH » 2016/12/22 22:24:54

I do not believe that CentOS 5 is capable of speaking TLS 1.2 - the highest it can manage is TLS 1.0 I believe. You would need to update to CentOS 6 or 7 (a reinstall is required) to get this capability. Since CentOS 5 now has 14 weeks of security support left before it goes End of Life, you would be wise to consider upgrading sooner rather than later in any case.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply