Boot problems with keyboard

Issues related to hardware problems
girolamo
Posts: 8
Joined: 2015/04/06 11:59:51

Boot problems with keyboard

Postby girolamo » 2016/09/22 08:34:08

Hi to All,

coul Someone resolve this problem?

—If I boot centos without the keyboard, no problem, it start and it arrives to the user and password requests; but at that moment, if I try to insert the usb keyboard, it does not work.

—If I insert the keyboard before the boot, Centos does not start (only first screen: Centos...) and does not arrives to the user and password requests.

Some mounths ago, I used well the same hd in another computer. Now I am tryng to use it in a new computer.

Tanks in advance.


Girolamo

User avatar
TrevorH
Forum Moderator
Posts: 22352
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Boot problems with keyboard

Postby TrevorH » 2016/09/22 12:59:08

If this is a PS2 keyboard then make sure it's not plugged into the socket intended for the mouse.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

girolamo
Posts: 8
Joined: 2015/04/06 11:59:51

Re: Boot problems with keyboard

Postby girolamo » 2016/09/22 13:50:59

Hi TreverH,

tank You for Your prompt reply.
I am using a usb Keyboard.
it suggests some idea to You.


Tanks in advance.

Gianni Pinna

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Boot problems with keyboard

Postby gerald_clark » 2016/09/22 17:03:06

Make sure it is plugged into a USB2 port and not a USB3 port.

User avatar
TrevorH
Forum Moderator
Posts: 22352
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Boot problems with keyboard

Postby TrevorH » 2016/09/22 18:12:16

Also make sure the BIOS options about USB Legacy support are enabled.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

girolamo
Posts: 8
Joined: 2015/04/06 11:59:51

Re: Boot problems with keyboard

Postby girolamo » 2016/09/23 15:30:55

Hi Gerald_Clark,
Hi TrevorH,

tank You veru much for the intelligent and prompt answers of Yours.

It seems that the problem is in the computer. Infact with no setting it works.


It is a real pleasure to apply to this important Forum.
Tanks to Special Persons As You are.


Humbly.

Girolamo