Service dead but subsys locked

Installing, Configuring, Troubleshooting server daemons such as Web and Mail
Post Reply
wfouly
Posts: 16
Joined: 2014/02/19 18:47:51

Service dead but subsys locked

Post by wfouly » 2014/02/21 21:07:40

Hello all,
I met a problem on my server , some programs can't run like ( camfrogbot ) and i checked service
And i got that errors :

Code: Select all

service camfrogbot status
Output

Code: Select all

camfrogbot dead but subsys locked
I tried to restart it

Code: Select all

service camfrogbot restart
Output

Code: Select all

Shutting down Camfrog bot:                                 [FAILED]
Starting up Camfrog bot daemon:                            [  OK  ]
I removed the lock

Code: Select all

rm -rfv /var/lock/subsys/camfrogbot
And i tried to restart it again

Code: Select all

service camfrogbot restart
I got the same Output

Code: Select all

Shutting down Camfrog bot:                                 [FAILED]
Starting up Camfrog bot daemon:                            [  OK  ]
And i reinstalled the program ( camfrogbot ) but NO changes.
I am open to all suggestions as to where to look or how to correct this/these problems.
Thanks For Your Efforts.

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Service dead but subsys locked

Post by gerald_clark » 2014/02/21 21:28:18

When you install non CentOS programs, you need to go to the source for support.

wfouly
Posts: 16
Joined: 2014/02/19 18:47:51

Re: Service dead but subsys locked

Post by wfouly » 2014/02/21 21:51:35

gerald_clark wrote:When you install non CentOS programs, you need to go to the source for support.
The program was working but after reboot the problem happened,
let's see the professionals in servers,
Thanks for your knowledge.

User avatar
avij
Retired Moderator
Posts: 3039
Joined: 2010/12/01 19:25:52
Location: Helsinki, Finland
Contact:

Re: Service dead but subsys locked

Post by avij » 2014/02/22 16:01:49

Do not crosspost your messages to different topics. I removed your "some programs can't run like ( camfrogbot ) and i checked service" message from the other topic.

If you have a problem with a non-CentOS program, like camfrogbot, you will need to ask for support from the guys who provided you that package. This forum is NOT the correct place for such questions.

Post Reply

Return to “CentOS 5 - Server Support”