150GB missing from my Disk

Installing, Configuring, Troubleshooting server daemons such as Web and Mail
Post Reply
fbartolom
Posts: 29
Joined: 2014/05/14 15:23:52
Contact:

150GB missing from my Disk

Post by fbartolom » 2015/11/30 22:08:45

I found a quit weird situation on my disk when the disk became full. Namely, albeit I have 174 GB and I occupy 26GB of them df reports an usage of 72% and an availability of just 11 GB. In fact when I occupied those 11GB before deleting the logs and the git repositories, the disk became full. This is how df -h appears:
df -h
File system Dim. Usati Dispon. Uso% Montato su
/dev/simfs 174G 26G 11G 72% /
devtmpfs 1,0G 0 1,0G 0% /dev
tmpfs 1,0G 0 1,0G 0% /dev/shm
tmpfs 1,0G 8,2M 1016M 1% /run
tmpfs 1,0G 0 1,0G 0% /sys/fs/cgroup
How may I recover the missing 150G?

User avatar
TrevorH
Forum Moderator
Posts: 26862
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: 150GB missing from my Disk

Post by TrevorH » 2015/11/30 23:24:24

What's the output from the command uname -a ?
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

fbartolom
Posts: 29
Joined: 2014/05/14 15:23:52
Contact:

Re: 150GB missing from my Disk

Post by fbartolom » 2015/12/01 09:46:31

TrevorH wrote:What's the output from the command uname -a ?
$>uname -a
Linux taxiprofessional 2.6.32-042stab104.1 #1 SMP Thu Jan 29 12:58:41 MSK 2015 x86_64 x86_64 x86_64 GNU/Linux

User avatar
TrevorH
Forum Moderator
Posts: 26862
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: 150GB missing from my Disk

Post by TrevorH » 2015/12/01 16:50:32

You need to ask your hoster about this. That kernel string shows that you don't have a CentOS system at all, rather you are running inside an OpenVZ container.
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

fbartolom
Posts: 29
Joined: 2014/05/14 15:23:52
Contact:

Re: 150GB missing from my Disk

Post by fbartolom » 2015/12/01 17:29:47

TrevorH wrote:You need to ask your hoster about this. That kernel string shows that you don't have a CentOS system at all, rather you are running inside an OpenVZ container.
What I know if that I installed Centos 7 in a Virtual Machine. For what I understood that should be transparent respect to the usage.
At any rate of course I already opened a Ticket by Crissic, but I got no answer so far.

Post Reply

Return to “CentOS 5 - Server Support”