install l2tp/ipsec in centos 5.4 x86

Installing, Configuring, Troubleshooting server daemons such as Web and Mail
K1MACLIN
Posts: 2
Joined: 2016/05/30 08:24:23

install l2tp/ipsec in centos 5.4 x86

Postby K1MACLIN » 2016/05/30 08:31:40

Hi everyone.
I want install l2tp/ipsec or xl2tp/ipsec server on centos 5.4 x86.
Please help me.
Thank you everyone.

User avatar
TrevorH
Forum Moderator
Posts: 21002
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: install l2tp/ipsec in centos 5.4 x86

Postby TrevorH » 2016/05/30 14:53:52

Please please please do NOT run CentOS 5.4! It's ancient (from 2009), riddled with security holes and should not be used anywhere close to the internet! The only safe place to run 5.4 is on a disconnected machine with no network. CentOS 5 itself goes completely end of life next March so you need to be looking at finding an alternative before then but you can at least run yum update to get your system to the latest 5.11.

xl2tpd.x86_64 is in the EPEL repository for CentOS 5.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

K1MACLIN
Posts: 2
Joined: 2016/05/30 08:24:23

Re: install l2tp/ipsec in centos 5.4 x86

Postby K1MACLIN » 2016/05/30 15:04:12

Hi again.
Thank you TrevorH.
So can you change the title to install l2tp/ipsec in centos 5.11 x86.
And Please tell me how can install l2tp/ipsec in centos 5.11 x86.
Thank you so much.